PSA: Turn off Oculus Quest Air Link before trying to use your Pimax headset

If you have an Oculus Quest 2 and use Air Link, then when starting a SteamVR game from Pimax Experience, I have found that the Oculus software will startup instead of SteamVR. I have to disable Air Link in the Oculus PC software before I can use my Pimax again. Just a heads up as I assume others will have the same issue. Really liking Air Link, but just makes me want a wireless solution for my 8KX more because I really miss the FOV and resolution when using my Quest.