Problem with PiMax software (only extended mode in drop down menu)

Good afternoon.

subj, please help to make it work correctly.

I had this problem when I had my monitor connected to the HDMI port on my internal graphics and the PIMAX connect to the discrete graphics card. Once I connected both to the discrete graphics card both PIMAX mode and Extend mode were available in the PiPlay pull down.

PiMax is connected to discrete card (750Ti), but by HDMI/miniHDMI adapter

Where is your monitor connected?

At the same videocard by dvi

Is the integrated GPU disabled?

After disabling integrated card in BIOS, there are one more mode in option menu: pimax mode. But it’s not working, when i start a calibration utitlity, i have an error message:

Direct mode is still absent.

I only have EXTEND and PIMAX modes too. I think Pimax mode works the same as Direct mode. I didn’t get the Steam error you did. Sorry, I don’t think I can help with it. Maybe someone from the PIMAX support team can help.

See if this link helps. I found it by doing a Google search for the error code you mentioned.

Thank you.

Integrated graphics card is already disabled, and i has restarted my computer over9000 times. That’s all advices i see in this discussion :slight_smile:

need to add a button to return to the center, Elite Dengerous all the time the image goes to the side, need a button to return to back!!! very uncomfortable to look in the direction, but the game to watch in front of, should be overloaded to return to the center!!! add a reset button to the center position!!!

Sorry that post didn’t help. I would suggest doing your own Google search for the error and see what else it finds.

Hi! I don’t understand Russian. Could u translate what the Steam showed please?

cant’start openvr.steamvr_room_setup
error VRApplicationError_IPCFailed

People from skype-support adviced me install nvidia drivers v. 358-362, i’ll try this too/

I have same issue - only extended mode button on drop down menu.
Did you get it to work?

In this issue you need to turn off your onboard grapics card.