Problem to connect to my new 4090

I can’t get my headset to connect to my new computer… the headset works fine with my old 2080ti
I have latest Pitool installed. And I have tested some different dfu but nothing works, diagnose says 20000 and 20700 and the led is changing color white, bright red, dim red and back to white.
Anti virus is off
iGPU is off.

Try resetting the CMOS on your motherboard,

alternatively physically removing and refitting the DDR forces the CMOS to reset after you power up again (overclocker uk recommended this little known trick).

1 Like

Thanks for the answer but that didn’t do any difference… to bad

1 Like

Can you provide some more details?


  • headset model
  • Firmware
  • Pitool Version
  • GPU Brand
  • GPU driver version
  • W10 or W11

Pimax 8kx 2075
Firmware i´m not sure of, P2 that comes with Pitool
Pitool V1,0,1,284
CPU AMD Ryzen 9 7950X3D
GPU AZUS GeForce RTX 4090 24GB Drivers 31,0,15,5222
Windows 11

1 Like

Problem solved.
The guy from Pimax support solved it👍
I just removed this and now it works…