Pitool won't save my settings, reverts to default every time I restart it?

I recently re-installed pitool on a new M2 drive, and since doing that it will not save my settings. Every time I restart it, it defaults to PP on, SS 1.0, etc… I’m hitting apply, save, then restarting pitool. It was working flawlessly on my old drive, no issue at all. Reinstall did not fix the issue.

Pitool v .266
Firmware v .294



We suggest you to get the Pimax Experience where you can save all the settings without having it revert back after restart the software.

You can get the latest beta version of PE via here.


Customer service sent me a link for the latest PiTool version, and this fixed it. http://pitool.oss-accelerate.aliyuncs.com/Pitool/PiToolSetup_1.0.1.267_20201208.exe


since i did a complete restore of my pc i have a problem with Pitool that i didn t have before.

Pitool does not save the settings in the Game tab (parallel projection, color, etc.) as soon as I leave the tab, it gives them to me by default.

I have tried several Pitool installations (268 .269 …) it looks like I am missing a .Common Setting.json file

C: \ Users \ Your UserName \ AppData \ Roaming \ PiTool \ manifest \ PiTool

The directory is empty

Also in the pitool text file this line appears 03 / 15-13: 45: 00 Debug: save file error "C: \ Users \ Alexandre \ AppData \ Roaming \ PiTool \ manifest \ PiTool \ Common Setting.json "

could you give me this file or are content .thanks

"brightnessleft": 0,
"brightnessleft_B": 0,
"brightnessleft_G": 0,
"brightnessleft_R": 0,
"brightnessright": 0,
"brightnessright_B": 0,
"brightnessright_G": 0,
"brightnessright_R": 0,
"colorChannelValue": 0,
"comboFov1": 1,
"comparapro": false,
"contrastleft": 0,
"contrastleft_B": 0,
"contrastleft_G": 0,
"contrastleft_R": 0,
"contrastright": 0,
"contrastright_B": 0,
"contrastright_G": 0,
"contrastright_R": 0,
"displayquality": 1,
"foveated": false,
"foveatedcom": -1,
"hiddenarea": true,
"smartfill": false,
"startalone": true,
"suppervivegame": false,
"title": "Common Setting"


Note that the last line does NOT have a comma and that the file starts and ends with curly brackets: ‘{’ and ‘}’.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.