Pitool 109 has a virus when trying to install?

i am having some issues after trying to upgrade to 109. i now have a 10500 error and it just says disconnected. i have tried flashing hmd using swe vivers tutorial to no avail. while trying to install pitool 109 Norton anti virus quaratines a virus {Heur.AdvML.B Heuristic Virus}. is it really a virus or do i need to restore it? if i go back to pitool 95 do i use p2.dfu to flash to hmd?

Re install offline with Norton off. I just use defender no issues.

Be sure to have latest nvidia driver installed.

@anon74848233 @Doman.Chen

ok installed 109 w/antivirus off but still have error 10500! what dfu driver should i be using? if i go to c:/Pimax/Runtime/dfudriver it shows p2.dfu . i thought there is a newer version that came out? i then use swevivers method to install it to hmd. am i doing something wrong?

1 Like

i have been working on this for Hours now. i am getting a little frustrated…

1 Like

I’m not sure. I installed 109 with no hitches. The firmware updated. Rebooted pc & no problems with detection.

I’d reccommend take a break & hopefully Doman can sort it out. They need better testing before releasing.

Have you tried unplugging the cable from the headset and plugging it back in? (may require a bit of force)

If that doesn’t work, then you can check for solutions here:

1 Like

it was working great until i did the update so i doubt removing/resetting cable will help but ill give it a go anyway. Thank you for the wiki link!

i have tried every method. Sjefdeklerk’s Pimax Flasher does not see the hmd. there is no way to contact support? how do i fix this? i used pimax software that they put out to use and it bricked my hmd . computer says “usb not recognised, last usb devise malfunctioned…” when i plug it in. when rebooting pc the windows screen sometimes are displayed in the hmd for a few seconds. as if its a computer screen.


when i use the flashing tool, it tells me it was successful rebooting now wait, but never recovers from it. red light is on. the comp then tells me the last usb devise malfunctioned. I am supposed to flash ONLY the p2.dfu that came with the pitool ver to the hmd?