PiMax with DCS blocks key-configuration

Using PiMax and DCS flight sim.
I configure my joystick to use zoom in and out because PiMax don’t support 6dof. But for some reason PiMax blocks those axis on my Thrustmaster Warthog joystick.I can move/slide my view right and left without problem.
All axis forward/back/up/down is blocked when I use Pimax. All keys on numeric keypad for views is blocked and do not work. Except num5 that recenter PiMax AND view in game.
It would be nice if I could use my joystick to zoom in and out, up and down without any problem.

Try to use Opentrack as source for tracking not true stean vr.
There is several solution and post how people using Opentrack or even TrackIR as thirdpart tracking.
In Opentrack use as device OR 0.4 that is how Pimsx will be recognized in Opentrack.
Also there is better solution for get 6DoF feeling . Check the video.

Could you confirm if opentrack works in direct mode and not just extended? Any further details to set up Opentrack is greatly appreciated.

It don’t recognize it as OR. Only Steam VR.
And I can’t zoom in with it. So 5DoF! not 6DoF.

I don’t own Pimax, I use it with GearVR and LG g3.
Check this should work similar way as TrackIR.

Opentrack is useless. It is a 3dof software. You need to configer one axis like pitch to act as a zoom when you look down or up. So when you look down/up it zoom in. Same for roll axis if you want to move out to sides. Not very useful. Another thing is that Opentrack use a lot of power from GPU/CPU! It lag like hell when I use it compered to not using it.
Using TrackIr is not an option, it lose connection when you turn your head beyond 90 degrees.