Pimax vision 5k super not tracked

I’m having problem getting my headset to be tracked
As ot saying it’s not tracked

I tried unplugging and replugging
Restarting HMD,
Restarting pitool
Restert pc and unplug headset, replug headset after full restart and then start up pitool
Restsrt pc and unplug headset , and start up pitool and then replug headset,
I tried other usb ports and still nothing
I tried deleting the lighthouse folders
I tried updating windows
I tried disabling the Power management stuff
I tried Uninstalling and reinstalling pitool and steamvr
And also I meeting a unknown usb notification

What is the possible solution now?

1 Like

Run the diagnostic from pitool inside the help screen may shed some light.

Also you might try changing channels on your base station.

I did both of those and the diagnose says im all good but still not tracking?

1 Like

Having 5k tracking issue as well, tried same troubleshooting steps. Everything loads/works fine inside headset but still stuck without any tracking.

Please help troubleshoot @PimaxUSA !

Try changing to two different USB ports and using pitool to restart the service.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.