Pimax, please remove the 1/3 framerate smart smoothing you reintroduced since Client 1.12 & 1.13

The 1/3 framerate ss implementation doesn’t work properly, it has been discussed a lot, and you removed it eventually which was a good thing.
But since Client 1.12 (and also 1.13) it’s back and there is no way to remove it.
Even the smart smoothing tuner from @Mbucchia can no longer fix the issue since you changed the way it works.

In consequence, when the PC can provide enough FPS to guaranty a stable and proper 1/2 framerate (45 FPS at 90 hz), instead it triggers the 1/3 framerate we don’t want.

you should at least give us the choice to unable 1/3 ss.

Also, please let us download the Client version we want.
Since the 1.13 release I can’t find the 1.11 anywhere and I’m stuck with 1.10 (with the good SS) or 1.13 (Bad SS).

Thanks in advance.

1 Like

Please download the v1.11 from Google Drive.

Additionally, I have submitted the suggestion to include a disable option for the 1/3SS setting.


thank you very much for the link.
a very practical thing to do from the team is to set an easy to find place where we can download EVERY firmware, pitool, client, PE and installer for every pimax headset.
I have seen some folders like this but without the “EVERY” aspect.
Do you know it such a thing exists?


Also a nifty button to enable/disable (close) 1:3 smart smoothing (or for that matter 1:2 could be deselected too!). And since Pimax loves poorly translated GUI software: the best translation to use for this GUI button to disable 1/3 or 1/2 smart smoothing could read “BANISH” … love you Pimax!


Those should be located at Release Notes - OpenMR | Community
But without the v1.11, it has gone missing!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.