Pimax loses tracking when IL-2 is run (SOLVED)

Have an 8K I am getting up and running with one VIVE LH. Finally got PiTools to recognize the LH. All is well until I launch IL-2 (non-Steam version) at which time the LH goes from Ready to Disconnected and the screen goes all gray. I figure I am missing some small setting somewhere. I ran IL-2 on the Pimax prior to receiving the LH with these settings without an issue.

PiTools settings v1.0.121 BETA FW 211:
Hidden Area Mask - ON
Smart Smoothing - OFF
Compatible with parallel projections - ON
FOV - Normal
Refresh Rate - 80

My startup sequence is:
Start PiTools
Boot HMD
Start SteamVR from PiTools
Get HMD to show Ready in PiTools
Launch IL-2 from PiTools

Thanks for any help.

1 Like

Got it. I moved my Pimax USB cable to a 3.1 port and all is good.


Thanks for the tip! Hopefully, this info will help any other unfortunates who encounter this issue.

When I wrote the OP I had only really tried to run IL-2. What I found was the tracking would drop out even trying to run SteamVR Home. I had the Pimax cable previously connected to a 3.0 port in a powered hub.