Pimax 5k Plus " Not Tracked " HTC Lighthouse


I recently received an HTC base station but cannot get it to track my Pimax… I have read through like 30 posts on the forums about how to possible fix it but nothing has worked… I have tried deleting the pimax folder in programdata but that did nothing either.

Anyone know what to do?

That happens a lot to me too when using a single lighthouse.

Move the headset about 1 to 2 meters away from the lighthouse and turn it out around 180 degrees one way and then the other way.

Also try covering line if sight between headset and lighthouse if the other trick doesn’t work.

That usually gets it tracked.

I have no idea why and am really hoping it’ll be fixed in an upcoming firmware/PiTool version… :wink:

1 Like

Yeah I’ve done that multiple times. My headset has not tracked once… I can’t even room setup

1 Like

Bummer… :astonished:

Yeah lol whats worse is Im in the NA and I think support is in China so its like the middle of the night there lol

Happens to me when headset plugged on motherboard.
Using Inatek pci-e usb 3.0 i got when using Oculus.


I had a base station previously but I lose it in a move… It used to work fine not sure whats up with the new one

1 Like

Always get that but it works for me, have 2 lh.

Nothing I do makes it track… I have tried everything

When i start steam vr from steam all is ok for me.

Im just going to wait for support to get back to me, they should be open in a few hours

I get this every time I start PiTool and turn on my HMD. After receiving this screen I simply turn the HMD 180 degrees for a few seconds by holding the top head strap and the icon turns from Not Tracked to Ready. It works for me 100% of the time.

1 Like

yeah I know I used to have to do that with my other base station but right now I can’t even get it to track at all. I have been trying for an entire day and it has never tracked a single time

The 1/2 meter thing didn’t work for me - I was just about to open a support ticket with the same problem when I walked halfway across the room with my headset and it suddenly tracked.

My lighthouse needs to be approx. 7m away from the headset in order to reliably track without ever doing the “headset on standby” or “headset not tracked” thing.

Ever since putting my lighthouse on a bookshelf on the other side of my apartment, approximately 1.5m above in-use head height and 7m away from in-use head height, I’ve never had another tracking problem. It picks up immediately and tracks perfectly with no jitter.

1 Like

Yeah I have tried putting the lighthouse in different areas of the room and standing close and far and it just doesn’t detect the Pimax not even once

Just noticed that the base station is missing a laser on the right hand side… what does that mean ?

1 Like

Check Lighthouse logs. With being in Canada you should also be able to contact NA support center.

That can’t be good. Mine looks like this:

Unfortunately, that looks like a hardware issue.

I only have 1 lighthouse. I used to have a lot of trouble initiating tracking. The latest .132 drivers seem to be better. I’ve found the “happy spot” for my lighthouse: I hold the headset with the right side facing the lighthouse about 3m away.

That’s only when I have a problem, which is much less frequent than my experience with older drivers. One other possibility is that the issue reduction is due to my replacement Pimax cable, which I received about the same time as the driver update.

1 Like

Yeah the vertical tracker is not emitting light… so yeah lol. I bought it used for a good price but sucks to lose money


same as what StkNRdr wrote. All I have to do is start Pitool and Steamvr with my headset on the floor, grab it by the headstrap and in a twisting motion turn it so that the bottom of the hmd faces the lighthouse. Works every time.
I think that this way all sensors of the headset will get exposed to the lighthouse and a connection can be established.