Pimax 5k+ image stuttering [SOLVED]

Hello everyone,

Problem :
Image suttering/offbeat when i move the head. In Games, in Steam Vr home and in Pimax vr Home.
When i don’t move or move very slow the head no problem. When i move as normal the image don’t follow well, it’s like you see 2 images not align and shaking.

My situation :
The configuration had no problem with the prévious one.

old config

  • Asus z97a
  • asus rtx2080ti
  • 32g ram DDR3
  • i7 4790k
  • ssd

New config

  • Asus Tuf z490 - plus
  • Asus 2080ti
  • i 10700k
  • 16g ram DDR4

What i’ve tried :

  • test pitools from 197, 249, 255, 2060, 261 etc.
  • Test previous firmwares
  • update all drivers for my motherboards etc.
  • plug the usb cable on different usb. One my motherboard and on my pcie usb card.
  • Enable disable smart smoothing/parallel projection etC.
  • Light houe/9 axis
  • 144/120/90 hz all fov etc.

The only modifications i could have were on pitool versions. Some were just worse. I runngin atm pitool V1.0.1. 2060, fmw V2.1.255.264

Anyone have an idea about this problem?

Thanks for your help :slight_smile:

1 Like

I had the same problem , you got lighthouse stations 1.0 or 2.0 ?

1 Like

What is your GPU catalyst set to? Set it to 0.0

1 Like

yes it’s already at 0.0

1 Like

light stations htc first versions

1 Like

Btw, the problem is the same when i not use lighthouse

1 Like

i’v just tried my oculus rift s and go the same issue (worth). IF any of you have an idea about this problem please tell me.

1 Like

it looks like some software occupies your hardware.

Try to unplug anything that you don’t use atm from PC including all usb ports.

Try to open process tracker & see what consumes resources, but I guess there is better technique to tackle though (e.g. check interrupts etc)

Try to kill all processes that look suspicious.

I remember somebody reported such issues with asus soft that controls led backlight, can be something similar.

Also try to disable USB power management

In first place I would stopped all Asus tools & stopped associated services


Teigue thank you so much… I looked to Asus gpu tweak 2 and it was on low profile mode… I’ve turn this to full power and now it works well. Thanks to your idea to check Asus soft i’ve find the solution and i tell you a big THANK YOU ! :slight_smile:

Thanks @Thall @RaiN274 to otherq aswel who tried to help great community ^^


IMO it’s better to use adaptive, not sure how it’s done in asus tweaker though, usually I use nvidia panel. Glad that it helped.


Yeah. After testing again by unistall and reinstall tweak tool i confirm we must deal with the soft.

For Asus users if you have same issue here is the solution : click on the gaming booster in asus tweak 2 and do the process. After that the image in vr will be smooth


Here is one last clean post to explain the solution after investigation.

The problem was Lightning service task on background. If you have same issue remove this from your computer.

What asus GPU tweak does when you chose option “boost the system” is improve visual, cut services system and memory fragmentation.
When it cuts system services it also cuts Lightning service, that is why that worked at this time. But to be sure to run with no pb later, just remove this service.


It’s a known issue:

Under “misc” You find this link:
ASUS Aura software causes skipping/jumping/latency issues

I had it even with my Vive. Weird, but I guess it “hogs” the USB bus or something… :wink: