Pimax 5k disconnected:diagnose 10500 after instalation of PiPlay!

Pimax 5k disconnected:diagnose 10500 after instalation of PiPlay
before worked without issues with PiTool
Tried couple times : plug off/on usb and dispaly port , restarting PC , servcies , nothing helps
It works before PiPlay installtion.

Any idea?

Edit: unistalled PiPlay and reinstaled PiTool - it’s working now !


I run Pilay for my Pimax 4K. I havnt got my 8K yet. Do you recommend uninstalling PiPlay before I install PiTool. I think I read that you can run the Pimax 4K in PiTool.

I dont have 4k unit.
Issue still exist after PiPlay instalation , my 5k+ is not recognized in PiTool.
I solved my problem , just unistaled PiPlay . Looks like this software generating issues.
@Pimax-Support @Sean.Huang

It was mentioned elsewhere by Dallas or Sean that You shouldn’t use PiPlay with the 5K+ or 8K.

1 Like

yes I read that but I thought that problems was solved . So I don’t know how to run Oculus games using Pimax tools if i cant install PiPlay ?? @Pimax-Support
I want to try run it without “revive” app becouse I watched @SweViver YT video where he mention that I can gain more fps by doing that.


One thing that worked for me was changing the USB port I’d plugged into. Not sure why, maybe USB 3.0 ports required?

EDIT: nvm I should have read the OP properly!

1 Like