Pimax 4K Inverted Image

Hi Everyone,
Installed Pitool and Pimax 4K worked fine until a restart.

After the restart, the image is upside down and slightly tilted.
The effect is seen even when running Pitool alone.

Tried uninstalling and reinstalling to no effect.
Tried flashing firmware - no change.
Tried PiPlay ( instead - no change.
Tried on a borrowed computer - everything works fine.
Tried manually removing Pimax elements from the registry - and reinstalled Pitool again image inverted.
Conclusion, there must be something residual installed that is causing a bug but where?

Other things tried - calibration of head set, viewing using SteamVR - always the same inverted slightly tilted image.

GeForce RTX 2060 SUPER
Windows 10 64 bit
Pimax Serial 100
Firmware 265
Amd Ryzen 3970X

I have read through this forum and also on Reddit and I can’t find a solution.
Any ideas? :face_with_monocle:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.