Pimax 4k constantly crashes (+ nolo vr)

Today I got the Pimax 4k and Nolo VR CV1 from my friend.
And I have tried TONS OF THINGS to use these: install wrong firmware, rollback, install Piplay,… etc.
Then I finally started SteamVR and it works!
But ONLY A FEW minutes.
(This happened not only on steamvr but on the Pimax home.)

First, now my circumstance is below.

  1. Nolo VR firmware latest update
  2. Changing Pimax 4K firmware to 248
  3. Using Pitool

Second, my laptop specifications are below

  1. i5-9300HF
  2. RAM 8GM
  3. GTX 1660Ti

I guess my laptop is not the problem because I used Samsung Odyssey before.
But I don’t have any idea about the reason why this happens.
I hope that someone helps me solve this problem.

PS. I am living in Asia so the time to read this thread will different (now about 11:30 pm)


I solved it myself.
It was a power problem.
I changed some options in the Windows setting, and it finally was solved.

I really wanted to explain how I did it, but I don’t know the English name of those options.


Power profile I think. Awesome you fixed it! Congrats and thanks for sharing your solution as it may help others.


1 Like

Your reply to the other topic was also really helpful.
Thanks for your reply and all your activities!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.