Once again having Vive Tracker Pairing Issues

So I brought this up about half a year ago and there seems to be a new issue with Pitool only allowing 2 dongles to be plugged in at once. You need 3 for full body tracking in VR. Old workaround doesn’t work anymore either. Can only pair “2” controllers lol. Won’t even allow me to pair a single vive tracker anymore.

I had the same problem. Apparently windows causes the issue when it updates. I fixed it by making steamvr forget all the usb devices. Using a tool to delete the trackers from windows (it’s up on some steam link) and reinstalling Pitool.

This is the tool:

Here the explanation to remove usb devices from steam:
As a last resort for headset detection issues, you can reset your SteamVR USB devices.

  1. Unplug all Link Box cables from your PC.
  2. From your host computer, go to SteamVR > Settings > Developer. Make sure the Developer Settings checkbox is checked.
  3. Click on Remove all SteamVR USB Devices. Make sure the link box’s USB cable is not plugged in and click Yes.
  4. Once this is complete, quit SteamVR, plug your link box in (USB, HDMI, Power), and re-launch SteamVR.

Then just reinstall Pitool.

Idk if all the steps are necessary but doing that fixed it for me.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.