NO pointer NO keyboard keys, how can I play, move, etc.?

waiting for the base station/controllers set…, how can I use my 5k+ if I do not have/see the mouse pointer on the display?
I can see any game or app environments, I can see all around me moving my headset but I can’t move or make any kind of menu choice as I do not have the pointer.
I can’t even use the keyboard keys (up down left right etc.).
I’m stuck at the beginning of every game or application.
So, Am I doing something wrong?
Do You have any ideas on how can I enable the pointer or how to solve?
I hope I was able to make You understand my problem, thanks in advance for any possible help.

Others can probably help better but I suggest giving more details about your setup and what you are trying to play. I don’t have controllers for it yet either, so I still use my WMR system for games that require controllers until Pimax or Knuckles controllers arrive. You could also consider buying second-hand Vive wands etc if you can’t wait.

Are you using SteamVR? What games are you trying? As mentioned some VR games require controllers and there is no alternative. You’ll have to check for each game what input hardware it supports.

I play Elite Dangerous with the Pimax / keyboard / mouse / HOTAS, and I use the normal desktop Steam and SteamVR. Load those in 2D with mouse and keyboard, then fire up Elite VR, or your choice of game that you know will work without controllers. Then put the headset on, and it should work.

Hope that helps :slight_smile:


Yep!, thanks for the answer.
Well, I’ve left the Pitool setup all as default and just turning off the lighthouse and controller.
The same for Steam VR.
I think is an underlying issue , when for instance I start the Steam VR, I’m inside the room, I see the front panel asking me to set up the controller )ok, I do not have) but turning at the left I could go outside the room just with the pointer but even if I wanted to, I can’t do it because I do not have the mouse pointer available. Regardless of whether they are games or something else. If I have to make a choice like START or EXIT, I can’t do it. I can only see the choice.
Thanks anyway, :wink:


With SteamVR you need at least a Gamepad like Xbox, Steamcontroller, logitech etc…

Press & hold select? (Left button of home button) this will open up a big TV mode in steamVR.

You will need seated experience games. Alternately your games can launch directly from pitool.

Some seated games
WarRobotsVR (Free)
Vox Machinae
Solus Project
DCS (free)
Elite Dangerous
WarThunder (free)
House of Rising Sun
Starfighter CDF
InMindVR 1+2

1 Like

I beg Your pardon but just to finally understand,
Are You going to tell me that without any gamepad I’ll never see the mouse pointer?
Please have a look at the joined picture.
This is what I see. Click to start… but How if I do not have the mouse pointer available?
There’s not a shot in hell we can get into this app.
But also outside Steam VR, I’ve never the pointer and this sounds strange to me.

Be patience… :man_facepalming::blush:

1 Like

Now you can apparently remap keyboard & mouse to act as vr controllers with prog like driver4vr

1 Like

Quote: Any good game playable with keyboard and mouse?
I just received my 5k+ headset, any recommended game or cool app that I can playor use while waiting for the controller and lighthouse to come? Thanks!

Answer: This is a list of games playable with a gamepad and/or keyboard/mouse.
Doom 3 BFG VR, Eagle Flight, Vanishing of Ethan Carter VR, Obduction, Rez Infinite, Thumper, Skyrim VR, Solus Project, Windlands, Hellblade: Senua’s Sacrifice, Transference, Vox Machinae, Doom VFR, Subnautica, Elite Dangerous, War Thunder, DCS, various Serious Sam titles in VR, Talos Principle VR, Project Cars 1 & 2, Assetto Corsa.
These are all more or less good games, not just some random stuff from Steam.

I have downloaded Google Earth once again but no mouse pointer, exact the same as the above picture.
I have downloaded one from the above mentioned but still no mouse pointer visible or keyboard key functions.
down here the image

HOW do I make they (mouse/keyboard) work/visible inside my 5k+ display?:thinking::thinking::roll_eyes:
p.s.: I’ve also try to change a different wireless keyboard/mouse (logitech/microsoft) without success… :sob::sob::sob:

The picture you post asks you to “touch” an option, that means it expects you to use motion controllers.

The specific game or app needs to have mouse support built in for it to be shown in the HMD, most do not and like the app/game in you pic expects a motion controller.

Games or Apps that can be ran in desktop mode are more likely to have support for mouse/keyboard support in VR mode but it isnt a given because making the mouse work in 3d space isnt as easy as it sounds, there is not really a good way to decide how far away from your face the mouse pointer should be.

HMDs without motion controllers are a somewhat rare niche and not a lot of content is aimed at it.

As Heliosurge mentioned you can emulate motion controllers through driver4vr, i havnt tried it myself but here is a video demonstrating it in use:

I bought driver4vr in early 2018 to use with my xbox kinect and do body tracking, it worked very well and the developer is very responsive on his forum.
Back then it could also be used as forward facing roomscale tracking for hmds that have 3dof tracking(like the pimax without lighthouses), might be worth a shot, either for emulating controllers or if you have a kinect you could use.


Thank-You so much ziddan. You have been very kind.
I’ve understood. It’s a problem because till the next Q3 Pimax will not start to deliver the base station and the controllers. It would be better if I should have waited to purchase… .
Thanks again.

1 Like