New computer Ryzen 3900+ RTX3080 -- Error 10600

So I built myself a new PC last week and currently I have the 2020.10 version of windows 10 and installed the latest NVIDIA drivers v 467.09

I have version of PiTool installed but for the life of me, I can’t get beyond the 10600 error

I have tried:

reading umpteen threads on this matter and creating a list of possible solutions to try…

Unfortunately, many working solutions seem to point to going back to version 417 of the NVIDIA driver, which is incompatible with my 3080, so I couldn’t try that.

updating to from the version on their website.
deleting %appdata% folder and rebooting.
unplugging and replugging the nasty proprietary connector in the headset itself
restarting the services and resetting the headset.
tried different DP ports in my card
tried different USB ports (though there is no USB error)

Since I haven’t used this thing for nearly a year due to lack of controllers and sensor drift driving me batty, I think it may just be EOL.

Has anyone ever managed to come back from this?

1 Like

try update pitool & firwmare of HMD to 264, once pitool is installed in program files there is .dfu firmware file which should work with the current pitool version & there as well a GUI dfu flasher program - if it works then ok, if no then you need to download CLI flasher & follow Sweviver guide how to force HMD into flashing mode (rainbow led colours) & flash it from there.


Why build a new computer the week before AMD Zen 3 come out?

1 Like

Not sure what me making a computer has got to do with Pimax?

Do you think waiting until Zen 3 came out would make my headset work?

Seriously, if you must know, it’s because Zen 3 5900 costs more than Zen 2 3900x and won’t be available in any quantity until next year and certainly not for $300 second hand on Yahoo Auctions which is what I paid for my 3900x. There were a couple on sale the day before AMD made their 5900 announcement… This is not like the NIVIDIA 30xx series which destroys cards of 2 ranks higher from the previous generation and thus instantly made 20xx series completely overpriced by having 30~40% CPR uplift… This is a 15~25% uplift in performance for a 20% or so price increase so a pretty much CPR of not much more than 1:1

Thus I always buy second hand when new stuff offers nothing I need… My entire culture school runs on second hand 2011 year i5 21" iMacs that I bought for $150 each and put an SSD in.

Hope that answers your question.

1 Like

Can you try a different Gpu or computer? You may want to file a support ticket. Congrats on the 3900x upgrade.

Skidrow… So you’re going to buy it today, are you? Cool, I hope you have family working for AMD. That’s the only way you’ll get your hands on one…

If you feel 20% is “much” faster, then by all means, pay more for it. If it were the same price as the 3900x, I"d get one as soon as the scalpers lose interest and it becomes available in volume in Jan/Feb

At 15.00 they will start selling it and no one can preorder it and you can max buy 1 so I think my chance is good off manage to get one and then wait until dec before buying GPU :frowning:

I look forward to seeing your build tomorrow.

Will not get it until monday, tomorrow I will get the rest:
Corsair Carbide SPEC-DELTA / RGB / Tempered Glas, Black
G.SKill Trident Z Neo RGB 3600Mhz 2x32GB (4x16GB)
Noctua NH-D14
NZXT C850 - 850W 80+ Gold

1 Like

That’s cool, bro, but still not sure how that helps me get my Pimax working.

Interesting… I uninstalled and installed .264 beta
I found dfu.exe… it’s asking me for a *.dfu file…

But I can only see a file called “2.dfu” in the dfudriver folder…

A buddy of mine likely already has had one. But he should being on there advisory board. :vulcan_salute::wink::beers:

You may need to be careful with Dfu files as it seems to have moved more to the cloud and separated firmwares by headset model.

Have you filed a ticket in case a remote support session is needed.

@NextGenVR has a 3090 and may have sone ideas on nvidia side.

Exactly. if you’re in the family, you can get one early.
They are not allowed to sell online here in Japan because of bots. Have to queue up at a shop to get one.
I’m not queuing up with a bunch of unwashed otaku during the corona season. That’s for sure.

Back to the issue I have… How do I tell what firmware version I’m running?

I’ve placed a ticket with Pimax anyway. lets see how it goes…

thanks for your help

1 Like

In pitool there will be a page that says pitool version and hmd firmware. I think it is tab 2. Where you can check for updates. However if headset is not detected on your current system may need to check on old system or another one.

Have you tried running just dfu.exe in pitool directory to see if headset detects?

You may also need to try other dp on gpu. My 5k+ on my 1080 ti system only seems to like dp 2 where as the 8k is fine on dp 1.

A different pc/laptop needn’t be strong enough to run the headset just more for connecting testing.

Know some had to install old pitool then new for some file did not get installed.


hmd page says disconnected. because I have 10600 error.

@Skidrow thanks… There is a lot to try and understand here… that is what happens when you buy from a tiny company.

Just out of interest, I just plugged in my old Oculus rift… after our last message.
It’s already up and running Dreamdeck… <15 minutes from unpacking to playing… and I spent sopme of that time hunting for new batteries for my excellent Rift contorollers.

That’s the difference between a proper operation and a no-brand operation.

Knowing me, I’ll probably just end up selliing this and getting a VR made by a properly supported company.

1 Like

Yeah without being connecting difficult to check firmware version. There is the dfu.exe in pitool directory and there is separate dfu program in #Pimax-pitool:Pitool-Notes. You should be able to flash an earlier firmware as pitool should detect a new firmware available in a later version.

Are you running 264 or the one with PE included 2.084 (technically newer than 264 but is just 264 with pe included)

Oculus was just as bad in the beginning. Trouble is some have almost 0 problems while others seem to experience lots.

Is your Mobo bios and chipset drivers fully up to date?