New 5K+ headset goes to standby

Just got my headset about 30 minutes ago. Set it all up, got into steamVR room and looks great. 1 minute later the headset goes into standby mode with a gray screen, stated by steamVR. Any tips?

I can reboot it then it’ll come back but 1 minute later back to standby.

Reverted back to .91 and still same effect, it’s not the new hibernation mentioned in other posts then.

Usb issues. Went around all my ports till I found one that worked. And holy shit skyrim is amazing.


update the track sheet plz!

I’ve tried adding my info but no luck, sorry.

backer#? i will add it for you

1 Like

#678, 8K switched to 5K+, USA, shipped Jan 2 2019, received on Jan 4 2019.

Thank you for adding it.

Aah maybe it was windows “suspend usb” power management on that specific usb port.
Glad you got it working :beers:



Im 672 in Canada. Hopefully mine will be here soon!


I’ll need to look into this. I had it hooked up to a usb pci 4 port (below) and had issues with it. Headset is on the motherboard usb now. 4 Port PCI Express (PCIe) SuperSpeed USB 3.0 Card Adapter w/ 2 Dedicated 5Gbps Channels - UASP - SATA / LP4 Power

1 Like

I hope you do too, its magical.


Ok, so check the windows power settings regarding the USB ports and also remember to upgrade the motherboard chipset USB drivers as well as the motherboard external USB controller drivers.
Edit. What is your motherboard?

That I will do, thanks for the tips. My board is a ASRock Z370 Killer SLI/ac LGA 1151 (300 Series) Intel Z370 HMI SATA 6Gb/s USB 3.1 ATX Intel Motherboard.

Make sure to write a review if you can. If you can watch some 180 vr videos as well that would be great