Natural Locomotion isn't working properly

Anyone here using Natural Locomotion? Software on Steam. I just bought it and tried to use. With 8K.
It works perfectly in its testing environment (green meadow with me and robot) but when I start a profile and a game - it work wrong. I try to go forward but going backward or like forward-to-right diagonally, depends on how exactly I move my hands. I tried 2 games - Gallery EP2 and Arizona - exactly the same situation in both games. I tried different ways of launching soft - from PiTool, Steamvr. Games also from Pitool, steamvr and from Natural Locomotion software. In different combinations. On/Off profiles, start/stop locomotion during game or before. All the same.
P.S: I have steamvr non-beta (because beta is hell for 8K now, with playspace settings loses, chaperone not appears etc bugs).


Hi. I have tried yesterday nalo on the 8k with the vive trackers and there is a problem …the same problems you are mentioning above.

Were u trying with the vive trackers for walking in place or with hand motion to walk?

Hi. Only armswing with controllers. Yesterday’s beta already resolved this. At least for armswing. Don’t know about trackers because haven’t them. Are you sure that you’re using beta branch of Natural Locomotion? Steam --> Natural Locomotion --> Properties --> Betas.
P.S: And just in case I still use steamvr non-beta, maybe this have influence too.

Hi . Thanks for the reply!

I have the beta of the nalo and I need to check what version of steamvr I have but I think it is not the beta.

It moves not fluently with trackers and to the wrong direction , sometime even sliding . Something is off