Much Worse Performance (Along with Reduced FOV) in Newer Pitools?

In case it matters, I have an 8-core Ryzen 7 3700X and an RTX 2070 Super with 16 g’s of system RAM, running the 5K XR.

When I switch from the old .180 beta to any of the Pitools with the Catalyst settings I get VISIBLE stuttering when I move my hands/Index controllers in games like The Walking Dead: Saints & Sinners.

Switch back to .180 and the same game is silky smooth and FOV is increased.

Am I the only one getting worse performance/FOV with the Catalyst-series Pitools?

What would cause this and can I fix it?

I would just stick with .180 but settings like refresh rate, etc, do not get saved with that version and I have to reset them every time …

The latest version, .263, doesn’t have the GPU catalyst setting and is supposed to have fixed the stuttering issue. Did You try that one?


No–but I will!

Thanks a lot for the suggestion.


of course it has other issues like many unplayable oculus games like asgards wrath

1 Like
Pitool263 download link, you can try.

1 Like

you need to drop all pitool folder including in C:/ProgramData as it affects old pitool soft

1 Like

@MyNameIs I tried several Pitools until now, and somehow I was always disappointed after version 180. Nothing later was better, just similar or worst.
I am currently on that famoust 263, I do not have stutter, but I can not play oculus games (Asgards Wrath). The only benefit of 263 is that finally my pitool actually shows my settings (i.e. when I set large fov, it stays large even after pitool restart.) Unfortunately I am to lazy and in lack of time to switch back on old version…
Do not update, especially when old version works.


I am also on the 180 beta version , works the best for me . SHAME

I guess it’s up to your activities, I have XR & hadn’t problem with 262, but I didn’t play AW, but did other Oculus games though

I have been using 262 with my 5k plus but with the 255 firmware. I am 90% DCS and it is running very nicely in Normal FOV. Is there a reason to update my firmware at this point?


Okay, so .263 is maybe the best Pitools I have tried so far. Performance is great. Yes, FOV is slightly reduced but … DISTORTION IS COMPLETELY GONE! First time I’ve ever seen this and it makes a huge difference. AND all my settings stick on reboot.

Only Oculus game I’m currently playing is Lies Beneath and it works fine … have to try Asgard’s Wrath to see if I have the same issues others are reporting.

Apart from that possibility–this is the best version of Pitools I’ve ever used. HUGELY recommended!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.