Most options are missing in Pitool? [fixed]

I have a 5k+ headset with serial starting 2036. Whatever version of Pitool I download, I am missing options for FOV, all brightness, black levels, contrast etc. No Brainwarp tab.

Currant version is 249
HMD is 255

In settings/HMD, all I get is: Lightbar Colour, Refresh rate, IPD offset, Screen vertical offset and motion compensation. Nothing else.

The only Tabs I have are: General, HMD and Games. Smart sth says inactive and it’s at 90hz.

I have tried unistalling and re-installing different versions, but nothing is working. Headset works fine, but I’m stuck at wide FOV unless I switch to 120hz. The thing is, I know I had these options several months ago, but they have vanished. And I only tried to update today from 188 beta, because I was trying to get the mic working, which I still can’t.

Any help is appreciated.

Edit: Did some digging around. Deleted some configs and it seems to have worked.


This is getting a bit dated and need to make some new screen captures to update.

Have you checked the 3 tabs on the left in Settings tab?

Some settings are under Games profile or Brainwarp.