Issue with PiTool 279

Hi ,

I can not save my setting changes in pitool , when I disable compatible with parallel projections and apply and save that, that will be enabled again automatically!
Same issue with render quality.



First, I would suggest to do a Pitool re-installation.

I’ve also reported this problem to our Pitool team and urge them to address this bug.



PiTool 279 seams to be working fine from me.
AMD Ryzen9 5900x, AMD Radean RX 6900XT 16G

Compulsive smoothing : Significant improvement

Still not usable. I can see two images in 1/2 and I can see three images in 1/3. They are still not aligned correctly, but very close.

Hidden Area Mask

The Hidden Area Mask for some programs have been fixed: SteamVR home, Pistol Whipped.

For some programs The Hidden Area Mask has not been fixed (I can not get the Hidden Area Mask to apply on: Project Cars 2, Project Cars 3, ProjectWingman, DCS, Meddle Of Honer Above and Beyond (I can run this at 90 Hz, 170FOV, ~2200 Vertical x ~5800 Horizontal)



I did that 3 times but i have still this problem

1 Like


You may first try to tips provided from the community.
If it doesn’t resolve the issue, we suggest you to log a ticket at our helpdesk.
Our technician is ready to provide assistance to you.And a log might useful for analyze the issue ;Please export firmware logs and send them to us if possible; Here are the steps:

  1. Download the file and unzip it to the desktop: - Google Drive
  2. Connect the headset.
  3. Run the “pimax_fw_log_console.exe” and try to reproduce the issues.
  4. The folder named “PimaxLog” will appear on the desktop and the logs are inside it.



Hi Quorra,
I finally got around to giving it a good test in iRacing (which is one of the only games I use it for), and it seems like an improvement in picture quality for me.
I have had zero issues.




Good to hear that, looking forward to have more iRacing tips from you!!