Index controlers not tracked


New owner of an 8KX
Trying to get rid of somes problems like audio, ipd, etc, but most of all : Index Controlers not tracked !

To summarize : controlers are detected (menu button works) but not tracked… If I plug them to an usb port, they are tracked, until I disconnect them…
I have to plug /unplug several times to make it works…
To be more precise, I think I have to :

  • start them
  • plug them
  • power them off
  • power them on
  • unplugged them

Pitool 273
Fw upgraded to 299 ( 90hz working now )

I had a valve index, eveything worked fine for the tracking ( 2x Lighthouse 2.0 )
With the Pimax 8KX, i’ve correcly paired them
They are recognized ( and in steamvr, when I press the menu button, the menu appears )
But doesn’t show in steam vr home or any game …
I have to do the steps mentionned before to make them works … Everytime

I’ve made a video about that : pimax 8KX , valve index controlers recognized but not tracked - YouTube ( sorry for the bad english and audio, not used to speak english, and not used to record video ! )



  1. Make sure the Valve Index is completely shutdown.
  2. You can directly pair the controller via Pitool, without connect it on your PC>
  3. Run the Pitool as Administrator.
  4. Pair the controller and check the status.
  5. If the pairing is unsuccessfully, please file a ticket with our technician.
    Submit a ticket : Pimax Support

Hello, thanks for your reply
The index is already unplugged
Pairing is not a problem, it works successfully ( using pitool, pressing the B and menu button )
It’s the tracking that doesn’t work, and requires those weird steps of plugging the controller ( not pairing them again, just plug / shut down / power on / unplug )
I’ll try runing pitool in admin mode before launching steamvr



You’re most welcome.
Please contact with our technician, if the tracking issue still exist.

Just to confirm pitool is set to Lighthouse Tracking? Imagine it is but good to check.

1 Like

Yes, it is

I’ve tried running pitool in admin mode, like PimaxQuorra suggest
But when I do, i can’t start SteamVR ( application doesn’t respond … then I had a “duplicated screen” message, but no duplicated screen in windows options … And nothing was showed in the headset
I reboot the computer normally, and launch pitool normally : same scenarion ( doesn’t respond, then headset was black )
Had to delete steamvr.vrsettings and chaperone_info.vrchap , to make steamvr work again …

And I go back to the initial problem : controller not tracked, unless plugged in, or plugged/unplugged several times before fully recongized

I’m going to open a ticket

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.