I figured out everyones tracking issues

I have the Pimax 5k plus and was having the issues with the headset not being picked up for tracking even though the base station says ready in Pitool.

For those having trouble I figured that you have to start pitool and when the base station says ready but the headset is not tracked you have to move the headset out of tracking view and back in to view and it should work.
I usually now just put place the headset behind my back or racing rig seat and back in view of the base station and it tracks almost 100% of the time.


Interesting. Thanks for the tip! I’ll try it next time I play.

not everyone’s, my tracking starts up fine but drops out after 20 minutes and requires a complete reset to get it back, no moving out of tracking and back in does not fix it

This sound like power saving issue to me.
Are you on high performance mode in Windows and if yes did you deactivate power saving mode for usb devices in device manager ?
Also, on my system the tracking does not work if i don’t plug headset onto pci-e usb 3.0 card.

1 Like

Yes I’ve done everything about power saving and tried every permutation of onboard, powered hub and pcie card USB 2 and 3.

IMO if its not a faulty LH then it might be the headset.
How many LH do you have 1 or 2 ?

Don’t think its a faulty LH as my vive works fine. It could be a faulty headset and pimax have asked to teamview on to my PC but they don’t seem to be online when I am, I’m an 8KX backer so I’ve basically given up on my loan unit and waiting on my actual headset to arrive.

Having tracking issue with my HMD also. It is connected via a 3.1 USB port. I play for hours during the day and no tracking problem. Try it later at night, with reboot in between, and tracking drops out after an hour or so. Sometimes it’s only for a few seconds but last night it dropped tracking altogether. Four (at least) possibilities or combination thereof:

  1. During the later session I’m wearing headphones. Could it be an EMI issue?
  2. I move the headset around with my hands in later session due to comfort issues.
  3. I had “USB selective suspend setting” enabled, which I have since disabled.
  4. The distance to the only LH is 130cm (about 5 degrees left of center) and it’s too close.

I use the same procedure as the OP to get initial tracking activated. With PiTool running I start the HMD. The icon for the LH turns blue but it says Not Tracked. I then do the vanishing HMD trick for a few seconds and the icon turns to Ready.

(4) sounds like a possibility. Try moving it to 1.5-4m away. Being off to one side shouldn’t matter too much, my (single) LH is ~45° from where I sit.

I have also had “initial tracking” issues. The problem is greatly reduced in the latest beta drivers. It may be that using a single LH might be prone to tracking issues, especially if it’s not straight ahead.