I can't see the battery Trackers

Issue Title :i can’t see the battery Trackers
Description: When i lauch Steam VR i can’t see the baterry of the Trackers, i ask some people and they have the same problem

HMD Model:
First 3 Numbers Serial:202
Pitool Version:
HMD Firmware: idk
Tracking:Base Stations

System Info

  • Windows Version: W10
  • CPU: Ryzen 5 3600
  • RAM: 16 3000Mhz
  • Motherboard: Asus Prime b450m-a
  • GPU Model: 2060 OC MSI Slim
  • GPU Driver:
  • SteamVR Version: 1.17.3 i think
  • Oculus Version:

Attachments (Pics/Video etc…)



Same problem here. really long bug but still not fixed.

1 Like

System Info

  • Windows Version: Windows 11
  • CPU: Ryzen 7 3700X
  • RAM: 64GB 3600Mhz CL16 Vengeance RGB Pro
  • Motherboard: X570 Asus Prime-P
  • GPU Model: Gigabyte 3060 12G rev.3
  • GPU Driver: Nvidia Driver 516.94
  • SteamVR Version: 1.23 Beta

I have been having this issue since day one of owning a Pimax HMD.
Will this ever get fixed?

The issue that lies is that the PiTool Software doesn’t report the battery information of the Trackers and sometimes the Controllers to SteamVR’s API and leaves me guessing how much battery life I have every time I use my 5K Super. I’ve tried using FPSVR, OVR ToolKit and XSOverlay to get Battery Information and none of them show the battery life because they report from the SteamVR API.

This is a serious bug that needs to be fixed…


Hi here
Thank you for the feedback !!
We have noticed this question, and forwarded to the pitool team.

1 Like