Hmd not detecting lighthouses

(I filed a support ticket at pimax it’s website, but I’m still asking here because you guys are owners of pimax devices as well. Support is extremely responsive, but ineffective)

I bought my pimax 8kx in march, with delivery mid-March.
I always used 9 axis tracking mode, not realizing it didn’t use lighthouses in steamvr since I always played ETS2 seated because lack of space.

I recently discovered the lighthouse tracking in pitool and tried to set it up. Strange enough my 8kx doesn’t connect the lighthouses in pitool and steamvr.

Sometimes when I hang the hmd on my seat (where my head is positioned) after a few minutes 1 lighthouse starts blinking blue. It also shows up in steamvr but still doesn’t “track” my hmd. I got the both base stations blinking blue when i tried to connect my controllers.

In the lighthouse_console.exe it’s still showing messages like “seeing S-02, just as S-03” and “seeing S-02, dropped S-03” so I assume the headset still sees the lasers from the basestations?
Anyone else experienced an issue like this?

Support several times said to reset the tracking board but always skipped my question how to reset it.

Many thanks in advance!

if u have more than 1 basestation do u have your basestations set to different channels?
Also, mine wouldn’t connect unless I put my 8kx in line of sight to the BS but turned around so the headset was backwards to the BS for about 5 seconds, then i’d turn the 8kx around facing the BS, weird I know. This vid describes it : Pimax Not Tracked on startup? Here's what works for me... - YouTube


Thank you for the reply.

I did change the channels. Pitool also sees different bases as seen in the link where the controllers and BS are blinking blue.
Im using channel 1,2 and 3. (SteamVR 2.0)

I tried your solution but didnt help as well.

Hello, I suggest detaching the internal cable and reconnecting it. The internal cable should be the headset side cable (the side going into the vr headset). You will need to remove the rubber interface by pulling on it, then you can wiggle out the cable. Lastly, reconnect it. Hopefully this helps! (Solution sourced from Cheezus Crisp on the Pimax discord)

Welcome to the OpenMR.

Could you provide us the ticket number?So we can take a look at it with the technician.

Ticket number is 28621.

Thanks for suggesting this. I tried this as well.
But didn’t work sadly.
I even changed the fibre cable to the standard one.
Without any success.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.