Help solve the problem of partial bifurcation!

Tell me please how to solve the problem, the picture on the left and partially on the right eye bifurcates. I have an engineering education, I can perform repairs on site.

1 Like

Hi, how did you capture above photos? Have you adjusted IPD(Pupil Distance) value in setting of Piplay?

He fingered the sensor and photographed the camera, IPD set different, there is a small change in the bifurcation

Hi, could I ask what’s your eyesight situation? And what’s version of Piplay & Firmware you used at present?

I have normal vision, I do not wear glasses. Piplay 1.2.57 Firmware

It’s a rare issue. Are you using multi-monitors? Could we use teamviewer at present?

Also please take a photo of playing games or videos, thanks.

I do not use multi-monitors. Teamviewer I can connect. It seems like one of the lenses has flown. Several photos for the right eye.

What will be solved with my question?

Hi friend, I have reported this issue to our engineers,and will reply you soon, sorry to keep you waiting.

Hello! Tell me, what’s with my question?

This is the EXACT issue i had a few days ago… posted on this thread.

this happened to me when i tried installing 1.1.92 after already trying out the latest piplay version… as soon as i installed 1.1.92 i got the same issues on my headset. no fix was working, BUT it only happened when i was in PIMAX (direct mode) so made me realise that it was either pimax driver or steamvr causing it…

for me to fix it i went back to the latest piplay version and then it resolved itself - you need to unplug and replug in the USB and HDMI after a reboot once new drivers went in.

still dont know what caused it but removing steamvr setting had no effect.

hope this helps?


I’ve tried several versions of piplay, there is no difference, and I do not have 2 images bifurcated, but 1 + 1/2

Dear PIMAX-Support, it’s been 15 days and I have not received a response or a solution to my question. It looks like you have to disassemble the device and see what’s wrong.

Hi, how is it going? We’re analyzing this issue, please also export logs to for our further verification, thanks.

@ItiroSin Hi, how is it going?

Recently we released Piplay 1.2.75, please try it and let me know the result, thanks :slight_smile:

Unfortunately, the installation of the new version did not help, the defect remained :frowning:

Hi, sorry to keep you waiting.

Actually we tried to fulfill the running environment of this issue recently. Could you use debug_tool in Piplay setting to export logs to, and we will try again. :slight_smile:

Hi, sorry for late reply. Recently our engineers have tried to simulate this scene but failured. Could you do me a favour to use debug_tool of Piplay setting to export logs for us, we will try again, thanks. How to export logs, please see below: