Go to PIMAX mode by disabling Onboard Graphics Card using jumpers

Hi, I am having trouble using PIMAX headset. I installed all programs, but I haven’t got it to work.

Currently, PiPlay shows that my headset is on Extend mode. It’s weird, because manual says Note: Windows 10 does not support extended mode. Pi Play will switch to direct mode automatically in Windows 10.

There is no drop-down menu when right click on PiPlay Icon. On Main menu of PiPlay, only extend mode is available.

I tried VR Kommando’s guide on youtube, but OCPlugIn doesn’t allow change to PIMAX or OCDirect Mode.

PIMAX headset is directly connected to GTX 1080. My PIMAX headset is currently showing solid green.

I followed installation step exactly as shown on the enclosed manual. My AVG antivirus are off from the start. All installations are done on Run as Administrator. My OnBoard Graphics card is off at BIOS. I have installed all programs on Run as Administrator. FW is upgraded today.

OS : Windows 10
GPU : Microsoft Basic Display Adapter
GPU VERSION : 10.0.14393.0
SERIAL INFO : 100311630031190OS

My Computer has Windows 10 Pro, Intel Xeon E5-2630 v3 x2, Asus GTX1080 x2. 64gb RAM. NVIDIA Driver is 375.70.

This is VRKommando’s guide on getting DirectMode to work using OCPlugin I tried:

Here are the steps I took: I have used OCPlugIn to change to PIMAX mode. I turn on PiPlay, open OCPlugIn, click OC_Direct and hit restart. Mode shows OC_EXTEND so I click PIMAX and click restart. PiPlay restart, windows notification shows device disconnected, then show connected. However, Mode does not go to PIMAX or OC_Direct. It appears that OCPlugIn cannot put PIMAX on direct mode, but only Extended mode.

I would very much appreciate anyone’s input on the matter. I have searched thru forum for about 2 hours now, but I haven’t found any solution.

1 Like

I have the same problem is really tearing their hair ^^ I look, yet look really PIMAX parameter level it is a calamity! And then the 4k do not really, I used oculus, I do not see much difference? Pffff … Is there anybody on this forum that will finally give us a true solution !!!

1 Like

Kevinkicho, I wonder if it’s because you have 2 GTX 1080 cards. Could I suggest disabling one of them and see what happens?

It is really tearing my hair lol. I don’t know anything about PIMAX parameter level. I just wish I get my headset to work so that I can see some 4k vr contents.

I identified that no direct mode is a problem.

I disconnected extra 1080 graphic card, however, it didn’t resolve the issue. I see the same condition as before - only extend mode available, headset LED is on solid green and without image.

I originally needed the OCPlugIn to switch to PIMAX mode but I found I didn’t need it anymore after the latest PiPlay and Firmware was released. You might try without the OCPlugIn in the mix.

If you have a system image backup from before you installed the PIMAX you might try going back to it and then reinstalling everything. Maybe something has gotten corrupted.

I had the same problem of only Extend mode showing up in the dropdown when I had my monitor connected to the internal graphics on the motherboard. Once I moved the monitor to the 2nd HDMI port on the GTX 1080 the option for PIMAX mode showed up in the dropdown.

1 Like

Thank you Dzeek for your comment. I see that I no longer need OCPlugIn.

I do not have system image backup, so that is not a valid option. I will reinstall windows once I get no workable solution from forum until I get off work today - I am very eager to try this headset. I agree to your suspiscion about something has gotten corrupted, I think I am having a software issue.

My GTX1080 has 3 DisplayPort (#1,3,4) and 1 HDMI (#2) port. I have moved my monitor cable to different connectors, but it did not cause any changes.

ahahaha forgive my English, I’m French.

To return to this problem, I have a GTX970 and I have the same problem, I tried everything installed, reinstalled! I updated the firmware .dfu I put a java day I install runtimes microsoft, I updated my graphics card. I do not see what to do, this is an issue with Windows 10, I wonder?

Ps: forgive me if I’m not understand everything with my translation ahahaha ^^!

[21.10.2016 17:24:50] mahler491 Problem with blue Screen is solved: I bought another Graphic Card
Nvidia 1070. And the connection between Pimax mode and Steam game is working. But now I see all
the other Bugs. Most important problem is this absolut non acceptable sharpness with high bluring. I
even can’t read the Speed of the car, tire pressure and other importent datas for racing in Pcars. All
informations are behind a unsharp and bluring view. Next problem is the middlepoint is changing
during the game. Then when I’ ve finished the game and restart later on it s not possible. Piservice is
unavailible. And you cannot close this window . It starts every second new. So I have to open the
Task Manager to close the backgrond files of Pimax: Piserver, pila uncher and piservice. With a normal
new start this fucking problem starts in the same manor. So I have to shut down the Computer
completely to start Pimax new. A really annoying shit. Once more: I bought a 4K Headset, but what I
got is a real bullshit. Sorry these hard words. Try yourself to drive Project cars. It’s impossible. My 10
years old Notebook has a much sharper Monitor than your so called 4K Headset. I bought extra the
new Nvidia Card , which is optimated for VR games. So tell me how to get a 4K view without this
horrible bluring, and we will be good friends. Otherwise tell me how I can get a refund of this
ridiculous product you offer.
And don’ tell in your Website anymore, Pimax works with AMD 290. This is absolutely wrong.
[21.10.2016 19:18:35] mahler491: Next huge Problem. After restarting the Computer and connecting
pimax with Stream VR, the headset is going wrong. That means in the Headset you can’t see
anything, it’ s just black. But Pimax says: All O.K. Steam VR :O.K. The light on top of the Headset is
green and don’t change to another color like blue or red. On the Monitor the game can be seen , but
not in the Headset. And now?
[22.10.2016 15:05:20] mahler491 My god: I told you more than 5 times that I had the last drivers.
The IPD 62 is exactly the measure between my eyes. If I try other numbers of the IPD it gets much
worster. And what a foolish Idea. How can I send you a photo, when the Headset don’ t show
anyting, when it is black. I have now one of the best VR Graphic Card NVIDIA 1070. But your
resolution is absolutly bullshit. Bluring and sharpness are only horrible. It’ s not a matter of the IPD or
anything else. Your idea of self adjusting lenses does not work . That‘ s the simple answer. It‘ s the
Problem of your Amateur engineers. You thought you can compete with the Big Players, but you
aren’t able to do this. A hundred of complaints in the web show the desaster of your Headset.After
one week with discussion with you, you was not able to give one useful answer. After studiing the
web I did not find one sincere test of your Headset.You speak of thousands buyers of your product,
who all are really happy with your headset. Thats one big bluff. You are lying. In reallity you have sold
about 200 of your headsets ( 2016/10/21 ). Your main business is to calm down the people who
are complaining about your headset.
If you really had built be the first 4K Headset worldwide, all Computer sites in the world would have
written about you. But their is nothing. In Youtube you mainly find your own Videos. Al l this is really
annoying. I repeat: Your product is one big bluff.
Once more: tell me the procedure to get my money back.

1 Like

I got it to work… I recommend reinstalling windows without keeping data if anyone comes to find same problem as I did.

PIMAX is running on extended mode - LED is solid blue, and I can read PIMAX words in english thru lenses. I am so excited to check out videos on PiPlay!! :slight_smile:

PIMAX mode is working… In order to run PIMAX mode (so that u can play with SteamVR), you need to have onboard graphics card disabled - according to PiPlay release note here: http://community.openmr.ai/t/release-piplay-download/17

I came to learn while reading motherboard manual, you can disable vga by moving jumpers with hand. I came to learn some BIOS do not have onboard graphics card disable option - I hope some can save time doing this:

Thank you for timely response PIMAX support! :slight_smile:

Glad you got it resolved. It shows the importance of closely following the release notes and installation instructions. Good find for the jumper on your motherboard! This could easily be missed.