Getting weird graphical issue with The Vanishing of Ethan Carter VR, help

The steamvr version won’t even open, and the oculus version that i need to start from pitool is as you can see showing me this weird blue environment. I trid lowering to pitool resolution of 0.75, tried changing all FOVS, tried with and without parallel projections…nothing. All gave me this. I have the latest pitool installed from a couple of days ago ( i tried with version 103 too, didn’t work either). Latest steamvr version too

1 Like

I haven’t tried the Oculus version but had the steam version running (see my first review)

1 Like

Steamvr version not even launching. Just says on the steamvr dashboard that it’s starting, but never actually opens…can you please try and see if it still launches for you or not?


I need to reinstall Oculus Home. @dogbite I believe has Oculus installed but not sute if he has LHes & Wands. (I don’t have them)

1 Like

Do you have a link to the review ?

There is a link in the banner topic called Backer reviews.

Otherwise reccommend using sesrch Ethan Carter with advanced posted by me.

Here ya go

Ok I couldn’t get this game to work either, it starts, but has a C64 resolution. Damn.

1 Like

Try my settings. Looked good otherwiss graphics looked poor.

1 Like

Ok, yeah, small FOV and Pitool 0.5 seems to work, kind of. Main menus also works, but ingame interaction texts etc are messed up. It works even with Normal FOV and Pitool 0.75, but it gets blockier.
I think theres some kind of a scaling problem.

Tried to replace the Ethans OpenVR API .dll with some other UE games API version, but then the game didn’t even didn’t start

Edit. this game seems to support LeapMotion, atleast it loads the plugin.

1 Like

Awesome on the leap. Wonder if the openVR.Api might be patched somehow.

Yeah i think you should have to enable PP for in game text. But not worth the performance loss imo

That weird thing i was seeing in the video goes away if i physically move into the center of my playspace lol. Dumb dumb from me…

Large FOV crashes unfortunately :(( Normal works fine, but performance is really bad overall

I tried that, in fact it MUST be enabled to have the game playable at all. But it doesnt help with the resolution scaling/ingame action menus problem.
@Heliosurge tried the newest .dll from here openvr/bin/win64 at master · ValveSoftware/openvr · GitHub the game won’t start, fatal error.

so in the end I have no idea how is this fixable by a user, if it is. Where are the config files, IDK, found a few, but not like traditional UE configs, just a few lines of settings.

1 Like

No in game graphics were fine. You just have to close one eye for the clues (if you want to avoid PP i mean)

Yeah anything but small FoV looks horrible. PP has to be enabled.

Astronaughts would likely need to fix the game on their end. Unless pimax can make a gsme specific patch.

1 Like

No it looked really good. The oculus version scales to the pitool SS changes. It looked amazing on 1.75 and normal fov (but performance was really bad)

1 Like

Oh @Mpmo10 the Steam version requires PP on, otherwise double image.

Might be related to unreal version. But maybe a version between might work.

I did notice in the steamvr settings file where @tristanc’s friend found the Res governor. There is a Camera file that says parallel.

PP does not or did not fix Text on letters or opening on screen text in the tunnel. The dresm portal also is not converged.

1 Like

Hmm… Be interesting to try oculus version as performance was not bad with pp on.

Yeah. Though def not gonna buy a third version of this game, 20€ again. and besides that, we all know the poor kiddo is toasted. :beers:

1 Like