Firmware 299 and PiTool 272 Issues

After upgrading the Firmware and Software for the 8KX to versions 299 FW and 272 SW
I now have an issue of not being able to enter 90hz mode without both lenses having
white-ish patterns filling both screens and being unusable…I tried to revert back to the
298FW and the 271SW, but it still has this new issue…in most of the VR games it appears to work fine, but in Microsoft Flight Simulator 2020 this happens…when I enter VR thru the
game, I get white flashes around the outer edges of the lenses and then it enters VR mode.
But in the game it runs very poorly (bad resolution and double vision overlays of the displays when I move my head) when I first get into the game it looks ok but a little blurry, then when I use the mouse to re-center the view the double vision begins…prior to moving the mouse I can look around and things seems fine (just a little blurry)…I checked the SteamVR program to see what was happening there and the resolution has jumped from 2584 x 1762 pixels to 10384 x 6574 pixels…I believe this is what is causing the double vision and poor performance of the headset in the game…this did not occur with 298FW and 270SW…nor did I see the white flashes on the edges of the lenses during the transition from 2D to VR in the game…my attempts to revert back to the previous software showed as successful both FW and SW, but the issue persisted and was never correctable…
The white flashes at the edges of lenses and the poor quality of the visuals in game occur in both 90hz (with the beta FW that Yvette sent me) and 75hz modes.
Is there anyway to return the headset to its original factory settings and start the process from scratch…or can you please engineer a fix to this issue for us?

Do you have Windows11?

Thank you for your feedback.
We have forwarded it to the Pitool team
We suggest you to log a ticket at our helpdesk. Our technician is ready to provide assistance to you.


No Still on Windows 10 21H1 64-bit…and this worked great before the latest update for me.