Fallout 4 VR Controller Problem

After a longer break playing VR, i received my Pimax Crystal and one of the first things was to fire up Fallout 4 VR.

Unfortunately the Crystal Controllers are only partly working in Fallout 4 VR? Would someone please be so kind and try, too? The Sticks are not responding, the buttons are working.

Anyone with a solution? Thanks!

The picture looks amazing! but without controllers working (do i need a certain steam VR controller profile?) it is a no-go…

1 Like

Maybe onr of the Testers has tried it. @jamejame @SmallBaguette @Finn @drowhunter @Omniwhatever @CheezusCrisp

Have you tried remapping the sticks/buttons in the game?

1 Like

not yet. honestly i can not remember which button is what input.
easiest would be a profile to load.
the fun thing is that the sticks do work in the steam menu when brought up. but not in game…

Yeh loading a profile would be much simpler/easier, i guess with the crystal being so new no-one has done one and made it available yet.

1 Like


You might want to try to run the Fallout 4 VR with OpenComposite and PimaxXR control center.

Or download this and extract to the FO4 folders.


This did the trick. Thank you!


Good to hear that!

1 Like

hi i got the same issue , and downloaded the dll file to fo4vr , but still missing some buttons ingame. cant get true the character in the intro scene,

pimax crystal + pimax controller

Hi, sorry for the late reply.

Haven’t had the opportunity to test it recently. I will inform you of whether I can still play without issues after testing, as well as provide details on how I’ve set it up. It used to work with PimaxXR and OpenComposite right from the start.

1 Like

ok thanx :slight_smile:

1 Like

i have order the lightplate so i can use my index controller,


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.