Earphones audio mono only [Resolved]


I tried to use some earphones with the 8k+ for the first time today.
My headphones have a standard 3.5mm aux cable.
If I plug the cable in to the left of the headset I get audio through the left earphone only. If I plug the cable in to the right side of the headset I get audio through the right earphone only.
Essentially everything is running in mono. Is that how it is supposed to work, or is my speaker configuration a bit duff? Or maybe even the connections? I hope not the last option :frowning:
If it is working as intended, then do I need one of the dual RCA cables?


1 Like

Try twisting the audio cable left and right a bit. Sometimes certain earphones don’t work if they are not in correct position. Also try moving it out and in between fully plugged in and semi-plugged in. Test with some other headphones/earphones to see if it is really the 8K+ causing issues.

1 Like

I thought those were supposed to be dual stereo sockets. If they are really mono, you will need one of these:


You’ll probably have a hard time trying to get those 6.35mm plugs to enter the 3.5mm sockets… :nerd_face:

1 Like

Sorry. I pasted the wrong link. This kind of cable is not common.

1 Like

I really hope they didn’t went with dual mono sockets as that would mean we will either have to make our own dual 3.5mm mono male to single 3.5mm stereo female adapter cables until someone picks it up and creates them for us… :wink:

EDIT: Your updated link seems like it would/should work if it’s standard mono sockets. It doesn’t specifically mention it, but it’s most likely a stereo female socket.

@PimaxUSA , do You know if the sockets are supposed to be 3.5mm stereo (TRS) sockets like on the Quest on both sides of the headset or not?

If not, You should probably either include or sell an adapter cable for people who want to use their own headphones.

EDIT2: False alarm. Nothing to see here. Move along :nerd_face:

Thanks for the advice, dmel642 et al.
To test the earphones I was using the “Test” button in the Windows Sound Control Panel.
Weirdly, during that test, only the LEFT earphone plays a sound when plugged in to the left socket and only the right earphone works when plugged in to the RIGHT socket.
I thought what the heck and tried out Half Life Alyx and it seems to be working in stereo in that game.
So - I think this is resolved and this was all a fuss about nothing.
I don’t really understand why it wouldn’t work in Windows, but I’m not bothered about that really!


I’m pretty sure it’s supposed to work like that… :nerd_face: