Double vision in some titles

So… just got my 8k loaner (8kx backer) in today. Got it working with my vive lighthouses (had to leave the vive linkbox plugged in despite what people are saying, lighthouses fail to detect otherwise). Otherwise… it appears to be fully functional (YAY)!

Got into my steam home environment, walked around a bit, everything seemed to be working well… Went into PiTool and set the FOV to High and Rendering Quality to 1.5 (I have an RTX 2080 Ti for this purpose). Still working great. Fired up the Brookhaven Experiment… OWWW! My eyes! Serious double vision! Only way I could even begin to open my eyes was with one eye at a time. It seems inconsistent which games display this issue… fallout 4 does, skyrim does in the menus but not in-game, space pirate trainer does not, the gallery does not, eagle flight kinda does…

I saw a thread stating that enabling “parallel projection” should fix this… but it only crashes the game when it’s enabled (only tried on Brookhaven). Any other ideas?

1 Like

Have you tried doubling your number of eyes? :laughing:


Check or uncheck the comaptible with parallel projection box in pitool :wink:


Skyrim is funny, it doesn’t show double images in game but I personally feel much more eye strain without parallel projection on. I’m assuming it’s something with the convergence that for me at least doesn’t sit quite right and which gets fixed with parallel projection.

Edit: not sure what to say about the crashing with parallel projection.

1 Like

I think people missed this. Well try one of the other games. Haven’t heard much of Brookhaven testing. Sure it has been done.

It is because the sprites are doubled.

Check the fire pires and bonfires, you will notice that something isn’t right.

It is up to each game, seeking dawn can use both parallel or without it, but use parallel make little eye strain.

Hi, my 5k+ arrived today and I having similar problems. The steam vr home, works perfect, but when i start elite dangerous, i have double vision too. In project cars, the menus works fine, but the game is double too, the same happens with hellblade. DCS works fine and prepard3d runs weird, it works ok but with strange black bars… I run too lucky’s tale from oculus and works great. I tried to check parallel projection on or off, and do nothing…
Edit: as I saw in another post, for me I have to restart the computer to parallel projection to be saved. Now its working

1 Like

Couldn’t resist

i checked this option but elite is still double - any suggesions?


Some of the settings do not change immediately. Did you restart SteamVR, after enabling Parallel Projection? If not, try that. If you did, try rebooting.

1 Like

hi neal, yeah the reboot did the trick … no more double-vision! thanks!


I restart steam after every time I change a setting in Pitool, just in case.

A lot of settings seem to require it, but I’m not sure exactly which ones.

1 Like