Direct Mode or PIMAX Impossible, or is this mode ? * Solved see end of post *


Windows 10 64 bit
Nvidia GTX 970 graphics - driver version 362.00
internal graphics - off
Update firmware PIMAX
activated OCPlugIn
Java 64bit ok

Fed up ! Hours and hours of research on this forum, and the direct mode and activating steam vr not !!!

What to do ??? It’s like the same crazy that nothing works and we are more to search the solution!

You could really do something shit! No one understands how to operate this thing, while all advertisements swears its steam and oculus compatibility, and for the 4k nobody gets this resolution as promised?

I ask you again, what should we do to you that if your windy vr helmet works, thank you!

Hi! Please make sure you are in direct mode or Pimax mode and try again.
If you can not solve your problem yet, please contact our Skype:

Hello and thank you to you for your help, know that I am French and I use a translator because I find no support and in French I well not have to be the one in this case!

I send you a screen capture of my desk where you can see that I can not seem to get the extended mode to switch to direct mode!

I click several times with OCplugin on live PImax then he handed me systematically extended!

You should do a full tutorial on YouTube, it’ll be so much simpler.

And steam vr :

Can not start “openvr.tool.streamvr_room_setup.”

Error: VRApplicationError_UnknownApplication


Hi! You are in Extend mode now. Please use the Piplay to change to Extend mode or Pimax mode.
Extend mode can not use the Steam VR and Oculus.
Thank you so much!

Sir, I understand that the problem is this one, but I’m using all the tutorials, extended mode returns systematically, even using OCplugin! In short, I will try this weekend, for the week I do not have time. I hope that we will finally find the solution because I know I’m not the only one to have a lot of difficulty has activated the direct mode. Thank you.

Hey mytemplo, before you are able to use DIRECT/PIMAX mode you have to adjust your windows display settings. You MUST use DUPLICATE in your windows display settings. I can see in your screenshot that you do NOT use “duplicate/dupliquer” in your windos display settings.
Your screenshot: “plusieurs ecrans: étendre ces affichages” => this settings are wrong. With your settings you have no chance. Change your windows(!) display settings from extended to duplicate then you will be able to switch in your PiPlay software from EXTENDED to DIRECT/PIMAX. Check this out :slight_smile: That’s how it works on my system.

1 Like

Arturo hi ^^ Thank you for your help, I will try it tomorrow, because I’m not home that day. But I suspected that the problem was the display, ahahaha … But I know more or less computers, but regarding the display, it’s true that I’m not used to use these different mode parameter. I really thank you, I hope this will work! If it works, I’ll do a tutorial on youtube for our French friends as they too have to mix brushes! Have a good day my friend ! :grin:

Hi Arturo, I don’t think that is the case for all systems. On my system, I don’t have to have the windows display set to “Duplicate these displays” while in Extended Mode in order to change to Pimax mode. I can leave it set to “Extend these displays”.

Please check your graphic, make sure your Pimax is connect on Discrete graphics, not the integrated graphics.

Do you have the Direct mode or Pimax mode in the drop down box?
And can you change the mode if your OC Plug is not opened?
That OC plug is not designed by us. But that plug is the old version. Have some friend can upload the latest OC plug version here?

And if you can not solve your problem, please contact our Skype:
It’s never mind you can not speak English, Skype can translates it.
We’ve solved some issues by Skye’s translator.

Hello to you friends, thank you to try to bring me your help!

So I have set the displays in “duplicate” Screen 1 and 2, but when I open the PIMAX application, I have only one choice “Extend” mode in the drop-down menu.

Then in a second time, I use OCplugin saw that for some, this had worked, but every time I try to set the mode “PImax” or “direct” mode, after clicking the “restart” the plugin me balance again in “extended” systematically and this directly affects my displaying parameters as they will also automatically switch to extended mode without me even I do it?

Yes I use an auto translator, thank you in all cases, but when I have the solution for my setup, it’s on I’ll do a tutorial on youtube French to help French colleagues!

I know the “teamviewer” software, so we could not really if you get there and watch!

Thank you to you the respects ! :slight_smile:

Pimax must make a great endeavor On His help to the user!

Hello everyone ,

Voila several days as we try to help between the different setting, between the graphics drivers, the IDP, the live PIMAX application method or the method PIMAX simply inaccessible miles attempts after having read all topics ^ _ ^ forum used all application, it only works in extended fashion … it’s a crazy story …

So when you see this video of a Russian who mastered all that crazy balls … The guy plays games with the HTC VIVE PImax and controllers … Grrrrrrr …

I do not understand why there is not a tutorial “youtube” clear and precise … Anyway, personally I do not know what to do!

is this a problem Windows 10, I wonder, apparently, no I’ve seen videos or the guy was in Windows 10?

It m 'has said it does not work for you is extended mode, but I’m doing the application PImax puts me in whatever I do extensive personnel setup, same problems with the same OCplugin plugin that gives me systematically in extended!

Finally … I give up … And fortunately I know a minimum computers, I feel sorry for the kid that it does that and he wants to play, the period of Christmas coming I hope for them that the problems will be solved! :wink:

Hello to all, after a good month of absence because of my work, here I am again.

So I reinstall completely windows 10, updated my gtx 970 graphics card, reinstall the latest version of pimax, install steam vr, and all the drivers of my machine, and still no DIRECT MODE ?!

It’s really a crazy story that fucking fashion direct, I do not understand how you made it, because I’ve never had, nor seen this fucking option!

It is frankly a laborious incoming!

I do not know what to do, I have been buying this headset for almost 2 months and a half and I have never been able to play a live fashion game … I will drown headphones … lolll … … or broke a hammer blow … ahahahaha !!!

Do you have PIMAX mode?

Not even, i have tried everything, i have downgraded my nvidia graphics driver to version 362, i tried the last .exe pimax, i tried everything i could find on this forum ?! I am convinced not to be the only one facing this problem, because it is like crazy! I know a minimum of computers and frankly I complain about who understands nothing, he fuck this headset has the trash … lollll … I have that extended mode since the beginning I own this headset , I do not understand what to do … pffffff I ask for support on skype of pimax, I expect an answer from them. It is frankly not normal that the software and this helmet is so complicated parametre, I complained the disappointed for this christmas who will have to buy …

I’m glad you solved your problem. It seems the procedure for disabling the internal graphics can be different for each user.

Yes the problem is well, but I have to restart my pc again and I have the impression that pimax has handed over other drivers and again the problem has come back, with this damn service again in automatic and My pimax in extended mode only! I put my finger on the worries, but I do not understand why this service comes back every time ?!

We will finally get there definitely, but these fashion concerns its indeed a worry of internal and external graphic conflict!

And I realized that pimax when starting the computer installs different drivers according to the parameters I explained in this tutorial! And as long as this does not fix it, it will not install the pimax mode !!!

Are you using the OC plugin? If so, that could be the problem. I don’t believe it is needed any longer with the latest version of PiPlay.

Thank you very much I finally solved the problem definitively, see the tutorial here!

Hoping this will help a lot of people !!! <3