Dcs multithreading openbeta

While many other users with other vr headsets are stating that dcs multithreading is achieving great performance, my rig has much worse performance than single threading.
9900k oc and 4090 with 8kx

Has anyone tried with better results?

PimaxXR doesn’t work so I had to use steamvr.

I was only able to launch it once, FPS looked good (pimaxXR 0.3.2). Then changed the runtime to openvr, since then the program crashes when loading a mission. No matter what runtime now. :frowning:

So wait a bit first.

I have been studying my performance and when I use multithreading the cpu goes up a lot 74%cpu use but with the same frames 75fps vs not multithreading 75fps with 46% cpu use. It doesn’t make sense: same fps (I set 75fps to compare) much more cpu with multithreading. Besides, smart smoothing doesn’t work with multithreading (retroprojection-pimax).



1 Like

Have you tried in pimaxXR to change to steamVR? This is what it works for me. The other one freezes while loading.
PimaxXR 0.2.8

MT is now running again for me. Was due to the Windows Firewall. :see_no_evil: :rofl:
But yes, the frames look a bit worse overall. (pimaxXR 0.3.2) and the shaders don’t know what they want. MT still needs some work.

In principle, I don’t use Smartsmooth or other repro.

@mbucchia is aware and working on it. I had non-improved performance, but this is unsurprising as I was GPU bound in my perivous use