Condor Soaring with latest PiTool

Hi all,

Anyone playing condor soaring with Pimax? They are based on oculus platform and
I can only get it working with pitool .260

Has anyone manage to get it working with the latest pitool?

Otherwise mind highlighting what has change since pitool .260 that could possibly break support for condor Soaring?

Thank you


I play Condor 2 without any problems in my 8kx using Pitool and firmware
As before I have to start Condor using the Revive injector, making sure that the Oculus software is installed on my computer.
Hope this helps,

Hi Werner.

I’m so glad you replied. May I know which version of revive are you using? Does Anti-aliasing work?


My Revive Overlay.exe says version
Have not checked anti aliasing since I do not need it with the 8kx in Condor. MSAA supersampling is set to „Disabled“ in Condor.

Edit: When selecting MSAA supersampling in Condor, the game will crash. Just tried MSAA supersampling 4 and 8 and that was were I ran into problems. With MSAA set to Disabled, the game loads and runs fine.

Thx for the reply Werner.

I will try update my pitool and revive later today. Hope it will work with my 5k+

I just reinstalled Condor 2. I had to reinstall oculus ans revive as well. I couldn’t log into my oculus account- can we make it work without an account on oculus or Facebook?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.