Color settings in Nvidia Control Panel

I read a topic about adjusting brightness setting for the Vive. So thought I’d try it with the Pimax.
First put the headset in extended mode (video mode). Then go to your graphics control panel and modify the brightness, contrast and gamma settings. Then put it back in Pimax mode and the setting should stick. I only manage to chance digital vibrance with nvidia and the video tabs color, brightness, sharpness ext. Still it’s a huge improvement on the headsets.


I’m not sure if you’re aware but you can change the brightness of the panel in the PIMAX software directly. In Piplay open settings and the debug tool. There you can issue one of those commands:

High_level1: 10033011
High_level2: 10033036
Level_normal: 10033000

I’m running High_level2 myself, I like it the best.

Once you’ve changed the brightness, it sticks. You can verify in the status via the debug tool (device info/connection/brightness)

Yeah, I use High Level 2 as well. The colors get a bit saturated. So with changing Digital Vibrance in extended mode, then back into Pimax mode give a rich picture that pops nicely.

this should be put permanently somewhere on the forum just tried this and it seems to have helped alot

this would be amazing… sadly it didn’t stick for me. :frowning:

@deletedpimaxrep1 could you guys please consider brightness slider? Would make it much easier adjust the brightness to the custom level each desired to have. Thanks!

we have two levels of brightness, we will see if there are lots of demands for more levels.

brightness isn’t really the problem… it’s gamma. the dynamic range is too high. (“dark is too dark, bright too bright”)
i used cool mode but it also seems to wash out the bright regions.

i’d actually prefer to run lower brightness as it reduces ghosting and is better for the eyes.

When the game or video player is compatible, I usually use ReShade to set brightness, contrast, gamma and saturation.

reshade needs direct access to the hardware (screen)

it does not work with oculus,
did you actually try it with the pimax?

ReShade needs to access the game, not the monitor.

I change the setting to “Video Mode”, make the Pimax on the primary monitor and run the games directly on the HDM, without BIGSCREEN or Virtual Desktop.
Virtually every game I tested worked with ReShade and SuperDepth, and performance is better because it does not have an overlay.

I use it for “non VR” games. Never tried to apply in a VR game.

VorpX has good options for image gamma, brightness and sharpening. But very few 3d supported games. The only settings that worked for me with pimax was digital vibrance and video brightness and gamma settings.

read the thread i linked.
it needs access to the monitor, which it has if you use direct mode.