Cant open any game in vr

Hi! When i try to open game from steam it only starts on my desktop, and in steam vr it only shows the tittle of the game in front of me and doesnt open it in vr. Vr apps, such as Virtual desktop work just fine, but i can not open any games with pimax 4k.
Currently using PiPlay 2.0.4.42

Hi,friend,are you available now? I would like to assist you remotely.

1 Like

Hi friend, the games you play are VR game? Than the game shows the tittle of the game in front of you maybe need game controllers. You should know what is needed in your game or how to play this games. You can give the names to me and i think i can help you.

Yes the games are VR games, and no they do not require VR controllers. Almost all of those games worked with previous versions of piplay without any problem.
Anyhow, i got the games working using this thing called “Revive”. To my knowledge Revive is supposed to make oculus games work on htc vive, but the games i tried to play without revive are compatible htc vive, and still needs to be used with Revive if used with Pimax. Don’t know why it is that way but that is how i got it working if someone else is having the same problem. The Piplay also does not recognize the headset, eventhough it says that the USB and HDMI is connected.

@Wiiille did the issue above occur before you used “Revive”? Can we use Teamviewer software when you’re avialble?

Yes, it did occur before using “Revive”. Picture of Piplay this is what the Piplay looks like for me with USB and HDMI connected, but im happy with it because it works now with the Revive, so no need to teamviewer.

1 Like

Have you tried to check and install new beta version Piplay 2.0.5 in Piplay setting and see further without “Revive”? Thanks.

Just installed the version 4.05.46, for me it still has the same problem with games, but it does now recognize my headset :slight_smile:.