[BUG] Occasional line rendering bug

It renders with huge chromatic aberration, and with a line in the middle of fov that copies the fov. More in the video.
This happened right after I restarted the headset - initially it failed to register location and spawned at floor - when I tried to move around it didn’t move, and it obviously didn’t register height. Then I restarted service and hmd, and this happened.

Both bugs happen very often, and are pissing me off. I want to play games instead of trying to troubleshoot this nonsense for 10-20 minutes. It totally destroyed my previous beatsaber stream’s start, and it greatly reduces my will to play.


Thank you for submitting the bug issue.
We have found out the root cause of this bug, the software team has figured something to get rid of it.
It can be resolved via the firmware upgrade. The version is expected to release by next week, as engineers are doing the final inspection towards the firmware.



Hi. Looks like there is still no update for that? When will it be fixed?

1 Like


The Pitool team found some minor bugs on the final edition, they are now doing the debug.
Will update if further notice from them.

Sorry for the delay.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.