Brand new base station 2.0 not working (white light)

Hi all
I received the valve controllers and bases stations and none of the two bases are recognized by both of my 5k xr headsets
The bases lights stay white and can’t be seen by headsets. They are similar to my two others bases which are lighting With a green point.
I don’t remember to have done something special with the 2 other ones. Why these ones are not recognized?
I tried several ways as turning off the older ones, with one headset only, with one new base only, restarted computers, headsets, pitool, steamvr… still white light.
Sometimes it blink blue in pitool, but never catch really.
An idea ?

I confirm they are strictly the same as older ones.


If your “old” basestations are also v2.0 and both your 5k XR headsets can see them well, but do not see the new ones, even if only the new ones are running, I would say the new ones are faulty.

Did you get the “old” basestations also from Pimax?
Do you have an access to Index to try the new bases with it?


Is the basestation channels set correctly?
Maybe this is useful:


I have a similar problem like yours except I’m dealing with Pimax for more than a month. My base stations are not calibrated by the factory (according to Pimax tech support)so after a month Pimax is asking me to contact Valve support. I’m experiencing the worst experience ever with this company.

Good Luck!


Thanks Trevor, i’ll try this :+1:

1 Like

Well, I did not give up and I finally managed to update this base 2.0. See picture attached, steamvr prevent to return base station to factory
So It was necessary for succes :

  • Bluetooth link (I bought a dongle just now)
    -Pair W10 with base (FCC ID as password)
    -A USB link with the base
  • Steam open with a Vive or Vivepro headset (for Bluetooth menu access allowed in steamvr)
  • Connect power cable of the base While pressing the hidden channel config button (all lights disapear on the base station)
    And then the update started in steamvr and is done in 5min depending on internet connection
    However, even if update reach 100%, the firmware update appears incomplete, but on the base the indicator has gone from white to green
    Restart everything And the alert disapear in Steamvr
    Well not sure all steps are compulsory but after 1 hundreds ways of tryings, this is the only way it worked for me.
    Main problem is that without a Vive helmet there is no way (for me) to access to bluetooth enable possibility)

Sorry for my poor english


That’s awesome!
Thanks for letting us know

I believe you just need this. I.e. Vive, Vive Pro, or Index headset with built in Bluetooth (or Bluetooth built into a linkbox) to successfully establish a BT connection to the lighthouses.

1 Like

Well, i’m really confused. It was working good on my pc with vivepro, but now that i turn on pc with pimax headsets, the base with now a green dot, is not recognized by pitool, as it is still blinking blue on pitool. And steamvr of this pc(s) say the base can’t be recognized.
Need more experiment tries to Figure it out.

There is currently a minor problem with LH2.0 and PiTool (will get fixed very soon). With current PiTool you can use 4 channels out of the 16 available on the basestations.
So just use a needle and push the button (in the small hole) a few times, wait a moment, and see if you find a channel that works and activates the Lighthouse. If you are lucky it will work after one push, but if not, then u might need to press the button many times to find a working channel. It all depends what channel the LH were set to when delivered.
Once you do that, you never need to do it again on that base station.


I already have channel 1, 2, and 13 working for the 3 bases i had before to receive the 2 more ones that were lighting white dot
As the mail i received from pimax support yesterday :
« please try to :
delete the contents of
C:\ProgramData\pimax\runtime\config\lighthouse (don’t worry - they’ll be
recreated automatically when restarting the service in the next steps) »
I erased the content of this file and set the new base to channel one, that i know is working with pitool
But not much succes, the helmet still don’t see the base

EAfter another try with a vivepro, steamvr and the new base now lighting green, here is what i get, finally same alert message than with the white light on the station
« This base station has a factory default, contact builder for a change »
I guess game is over for the valve package received from pimax (controllers and bases 2.0)
Who is supposed to deal with the exchange?
Pimax or Valve?
As valve doesn’t answer to support ticket? and files can’t be attached to their ticket, or sending fails everytime I try to attach the .text log file…


1 Like

I guess, what you meant was “manufacturing defect” (défaut d’usine). :wink:

It happened to me as well, when I tried to submit a SteamVR log to my ticket, which had some non ASCII characters in it. Unfortunately those logs are produced by the very same SteamVR, so I had no control over it. The only way I was able to resolve it, was to scan all text files for non ASCII characters and replace them with some “harmless” ones.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.