Beat Saber bug - cubes are transparent (Problem Solved)

I’ve played Beat Saber last week on 8KX and RTX2080 and it looked ok. Haven’t changed any settings or software/drivers since then, but replaced GPU with 2080 Super. And now don’t see cubes, just arrows.
Have read on the net, that someone had such a bug and the solution is to set resolution to 1.0 and SS to 100%, but I already have it exactly this way.
Please, help!!!

Picture not mine, but it looks like this:

UPDATE: found inside the game settings that resolution multiplier was set to 1.5, changed it to 1.0 and all great again!
UPDATE2: I guess it was Geforce Experience optimization which set resolution to 1.5, so beware.


I tested it with my 8kx and no problem was found. I saw your update, did he solve it? You are such a genius.


Yes, I solved it. Now I remember that I’ve updated Geforce Experience and clicked there “Optimize all games” and Beat Saber was one of them, so probably it thought that 1.5 resolution is well supported by my GPU, but actually the game doesn’t like it. And it actually looks awesome on 8KX with all resolutions set to 1.0 and SuperSampling 100%.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.