Batman Arkham VR Support

So with batman getting an index controller update I wanted to play, but it crashes with a steam message saying that I should enable Async Reprojection. (Weird)

has anyone gotten this game working?

1 Like

IDK, but theres an option in SteamVR beta to use “legacy reprojection mode”
Also have you tried Vive mode in Pitool?


I get a low fatal error message. I tried in 2 different computers same message. Also it worked in the Index. I know previously it said on here that older Unreal engine games were not compatible with Pimax but was hoping it got resolved.

1 Like

Unreal? Try setting Pitool PiRender to 0.5 to 0.75.

will that work? This is pimaxes problem to solve right?

I have had a tremendously great experience with my Pimax 4K and a Kinect. When the Jokes comes close it made me shiver, so realistic! I want to revisit Arkham with my 5K+ but am not able to boot the game either

1 Like


I had this problem too, crash at start, even if it was working before.
But one day I decided to revert all my pitool/steamvr custom settings and it worked again !

It seems that the issue was the custom high resolution. It worked well with pitool 1.0 and steamvr 100% (without PP, but some text are unreadable)

Hope it helps.