Base Stations no longer working

Date: 2022/12/10
**Issue Title:**Base Stations no longer working
Plug in Vive headset stations show up and track vive. Have updated base’s unplug vive. and stations no longer track. green light is on.
set to b and c on the stations

HMD Model: 5k super
First 3 Numbers Serial: 215
**Pitool Version:**
HMD Firmware:
Tracking: vive stations 1.0

System Info

  • Windows Version: windows 11
  • CPU: i9 13900k
  • RAM: 64gb ddr4
  • Motherboard: strix z690
  • GPU Model: gigabyte 4090 oc 24g
  • GPU Driver: latest
  • SteamVR Version: latest
  • Oculus Version:

Attachments (Pics/Video etc…)

I can’t get my base stations working either. Pitool v277, latest nvidia drivers, 8kx…

I connect headset, and it resets 5 times in pitool (connect, disconnect) sometimes it sticks on error of unplugged displayport, other times it says its connected.

SteamVR and pitool never show base stations as active.

If I turn on my controllers, then the basestations show up, but if I run steamVR, my controllers and head are displaced (like 5 feet away) - seems to be same issue as this:

but this fix doesn’t work.

Last time I tried to use my pimax about a month ago I did not have this problem.

Win 10 fully patched.

you’ve probably tried already but have you tried plugging your 8kx into different usb/gpu ports?


Had excatly the same issue on my OG 8kx, changing usb port fixed it! Thanks tykey6!


Have the exact same problem. Got it working by shutting down the base station the hmd appeared to be stuck on, essentially only using one base station and resetup through pi tool. Unfortunately, i happened again and now nothing i do seems to fix it. Even with the problem base station turned off, the hmd seems to be tracking from its direct location. So i have no idea of what to do now. If anyone has any additional comments… they would be greatly appreciated. Again, problem is sword controllers are off floating in space do to the fact that the hmd literally thinks its position is the exact position of one of the base stations.

Caution, no native speaking, incoming:

I did had this 3 times i thing about very 3 or 4 months.
(very annoying in the beginning)

I was able to reset it everytime, by deleting the whole steam vr configuration.(i mean everything !(wich is also a good program just to mention :p)And set it up again ( steam first ,with pimax setup from the pitool later on)

I did never change my usb port so i did try to reproduce that error on my end.
It did mess up while using another hmd(a quest 2 here), which affectet the caperone.
So resetting that one first did not change the problem.

It seemed that my pimax hmd was set “onto basestation 1” from the viewers perspective.

I did just deactivated the chaperone or guardian or what so ever when i play occulus games on pcvr.

(by OVR or the other tool ? i cant remember) it did not happen from there on.
I do still have to switch from occulus vr , to open vr or steam vr depending in the app to get them running and open XR is what i do use the most of the time.

I dont know, maybe you guys just use just 1 hmd ?

The only bug i got now, is that pimax always wants to set up my device, what i do not do so i hit chancel but every thing is running fine than. (and i do not care or change a running system)

I do wonder , were it comes from, so i am curios, asking.