Base Stations and Vive Controllers no longer recognized - RESOLVED

I have on OG Vive setup that works fine with controllers and V1 lighthouses.

A few months ago my 5k+ (backer) stopped recognizing the base stations and controllers. It worked fine up until then.

I started working on it again today and updated to the latest PiTool and firmware.

I have tried just about everything I can think of. If I power up the Vive it works as expected.

I opened a ticket but thought I’d check here as well.

Any ideas?

When you put the controllers in par mode and do so in pitool it never finds or dont the basestation show up? I guess you unpowered the basestations then waited for some time before power them up again.

You can test install Releases · mann1x/pimax_bs_manager · GitHub with is to help you powerdown the basestations but you cn also send wakeup.

Base stations don’t show up. I have tried just about every combination of power on/off waiting. The Base Station check box is enabled in PiTools.

One of the controllers shows as paired, and if I try pairing procedure in PiTool it states that it is paired, but not visible. Only one shows with the green ‘paired’ led, the other shows either red or white depending on the pairing option.

If I unplug the PiMax and plug in the Vive everything comes up immediately.

Try install the management program and see what its consol say, for me i get:
23:40:38 INFO (Pimax_BSAW): Found BS1: MAC=80:7A:BF:E0:E4:80 ID=660C6F40
23:40:38 INFO (Pimax_BSAW): Found BS2: MAC=80:7A:BF:E0:C1:6B ID=9E504622
23:41:07 INFO (Pimax_BSAW): Success wake-up for BS1
23:41:08 INFO (Pimax_BSAW): Success wake-up for BS2

What’s your ticket number?

1 Like

Resolved last night. Tech support remoted in and got it figured out.


What have they done? My base station is also not recognized anymore. Thinking it is dead. But perhaps pimax is the problem. I don’t have a vive to test it :-/

Create a support ticket.
It involved deleting a specific Pimax folder, then re initializing the base stations.

1 Like