Base Station not detected by anybody - not sure what else to do

Hello, I am new to Pimax and I’ve never had a VIVE. Coming from Oculus and Reverb G2. In short, I am having an impossible time getting my configuration to work. I have one base station and for the life of me, I cannot get it seen by anything. I have been corresponding with Pimax but they send me canned answers, at best, which do little to actually fix my problem. I have tried to scour the forums here too, and have gotten some good info, but not a solution yet. Posting my problem here in the hopes one of you has been down this road and can provide some guidance. Thank you very much.

Please review this link where I’ve documented the problem, thanks: Pimax 8KX + Base Station Troubleshooting | by Luis Blando | Medium

Hm. This may be a stupid question- it wouldn’t be the first I’ve ever asked- but have you tried changing channels on the back of the base station?

If you’re using SteamVR, go to Settings/Developer Settings/ and remove all USBs and restart your PC.