Are there any SteamVR games that work with Pimax hand tracking?

I would like to revisit the Pimax hand tracking module and see if any games actually work with it. I know someone was able to get the Varjo VR-3’s hand tracking working in DCS. Does the Pimax hand tracking support DCS or other games?

1 Like

Yes , DCS got native support since ver 2.7.x but still far from perfect.


You can run any SteamVR game with the Pimax hand tracking using this driver:

It emulates controllers so its more of a stopgap measure but it can be useful in sim games, where the controller might be used for menus and stuff while a real stick/wheel is used for the primary input.


I have updated the Hand Tracking Module Guide with @Yata_PL & @proxyon additions.


@Heliosurge ED forum = Eagle Dynamic = DCS, not Elite Dangerous as you suggested at HT Module Guide :slight_smile:

Okay will fix entry. DCS was already in the List. So no ED?

No ED. DCS works before only via controller emulation driver (Sdraw) . Since realase 2.7.x starts working in native mode , still not perfect but works better and they will develop it in the future. No other AAA sim/game is working in native mode only DCS so far.

1 Like

Did anyone actually tried and succeeded in using the sdraw leap driver to emulate the controllers?

Yes, its working for me. SteamVR recognizes my two hands as controllers, tracking them accordingly. But the gestures are hard to use and the tracking is not as precise as real controllers.

That could be enough for me!
But how did you make it work?
I’ve installed the driver in the SteamVR folder and added the activateMultipleDrivers setting in the config file. But nothing happens when I start SteamVR, the wands are only active when I switch on the actual wands.
Are you emulating the index controllers maybe?
I didn’t try that…

I just followed the guide at the sdraw github, but yes, I emulate Index controllers. Make sure to check in Pitool that Leap is running, you can see the hand tracker below the HMD in the status screen. Also, make sure that the SteamVR leap addon is enabled in SteamVR settings “Startup/Shutdown → Manage add-ons”.

I have no such switch in Pitool for the Leap… I’ve read about it but thought it was obsolete.
Where should it be?
I’m running latest v271 and the hand tracking is working fine on the Home Experience so I didn’t look further…

In the manage add-ons in SteamVR I don’t have any Leap addon… only Pimax and Gamepad support!

Thanks, the instructions are probably outdated :stuck_out_tongue:

The drivers folder where to copy is not the in the Steam folder.
It’s the \steamapps\common\SteamVR\drivers folder.

Still I’m wondering why I don’t have the Leap switch (or any info about the hand tracking controller enabled, I’ve read it should be that too somewhere) in Pitool.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.