8kX. Tracking LH detection crashes and have to replug cable for LH tracking to work again

Hello guys

Windows 10 21h1
8k X
KFA 3090
Pitool 271
Current FW 298
Nvidia 471.11
Optical cable.

Lately ive been having issues and it will just suddenly crash and instantly quit SteamVR and go into the Pimax default with no LH tracking working at random intervals more and more often now. I’ve tried different FW and its the same issue. There is never any loss of video or blinking.

The first times it happened would not detect the LH at all and i had to replug again. This was after starting the computer.

Restarting the computer seems to help for a while but it always comes back.

Im only doing seated so there has never been any pull or moving with the cable.

Sometimes restarting the service works but mainly i need to replug the cable.

Anyone experiencing the same issue?

1 Like

Have you tried your 8kX on another PC? Not likely the problem but a good way to potentially eliminate pc setup as cause; unless of course it works as intended.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.