8kx Shiffted monitor display

The 8kx display image on my computer screen is shifted compared of my headset one.

Consequently, it doesn’t shows what I am looking at :confused:

A video to demonstrate it :

Many Thanks for your help :slight_smile:

1 Like

You need to enable access for folks to download/access.

indeed, sorry…

must be ok now.

1 Like

No worries easy enough to do. If your using SteamVR mirror this can be normal due to the WFoV. It has been awhile but you might be able to adjust it by changing view preferances via the Mirror window. But not sure as not usually using the Mirror options myself.

This is because the Pimax headset screens are angled outward for the wide FOV. Unlike other headsets which look straight-ahead, the mirrored monitor view of one eye is not very good for a video.

If you only care about snapshots, do what I do: I turn my head a bit to the right, so that the left eye is pointed at the area of interest when I take a screen shot.

Capturing a “normal” video is complicated, but there are 2 methods which work:

  1. Mirror both eyes and then use a video editor with a special feature: an ability to trim off the right portion of the left eye view, trim the left portion of the right eye view, and merge both halves into a composite shot, which will have a wide angle view. You might even want to trim off the outer parts for the final video (to reduce the wide angle). The method mentioned in the 17th post (Nov '19) of the thread linked below has the best result, imo.
  2. The other option is to “use OpenVR OBS plugin instead”. This also looks good and probably has lower graphics card overhead. Refer to the 21st post (Dec '19).

Ideally, you should try both methods and decide which is best for your system.

Read this thread for more info…



Many thanks,

You indirectly solve my issue :wink:

I wasn’t looking at an ingame option, that was the solution !

Increasing the “field of view” value combined with the activation of “smooth camera”, allows my display to cover the whole field of what I am watching


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.