5K+ lighthouse connection problem after recent windows update?

I got a windows update a couple of days ago and when I tried to use my 5k+ last night I couldn’t get it to connect with the base stations. I restored my windows install to back before I got the update and everything worked fine again with my 5k+. Has anyone else seen this problem with the most recent windows update? I think this was the update that was preparing to upgrade my system to windows build 1903. (if not build 1903 itself)

edit: I did try using the 'restart service" and “reboot HMD” options in Pitool which normally fixes any connection issues I might have, but they didn’t work for this. I also tried unplugging the usb cable which was also a way that I’ve fixed the issue in the past. That didn’t work either


You had me worried as I’d just updated and hadn’t tried it since. On starting up the headset and pitool, base stations weren’t showing as detected. I turned on my vive wand and this connected fine, which also started steamvr, and once that was running the base stations were detected fine again. If you hadn’t tred running steamvr once pitool and the headset were on, try that.

On my second turning on of headset and steamvr, the base stations are not showing as connected on either pitool or steam, but the headset is tracking just fine. As soon as I turn on a wand and the base stations track that, they show up on both again.

Hmmm… I’m having huge tracking problems with my pimax installed on a brand new pc with latest windows ( like 1/2 days ). Strange thing is that I got everything working perfectly with my pimax on another pc. Moved both hmd+LH to another room/pc, everything is broke… Cannot use it with LH, as the tracking is completely f’d up… Searching for solutions, almost tried everything, but nothing works… :frowning:

Miroir, fenêtre, bureau en verre, carrelage brillant, tous ce qui peut renvoyer la lumière peut perturber le tracking des LH

1 Like