World is rotating, tracking issue or software?

I had this before with the 5k+ but only with the rtx 3080… its crazy… with the rtx2060 super i didnt had this problem…

what is the problem here :D, how can i fix this?

See if disabling GPU scheduling has any affect -

  1. Open Start Menu and tap on Settings cog icon.
  2. In Settings, click on ‘System’ and open ‘Display’ tab.
  3. Under the “Multiple Displays” section, select “Graphics settings”.
  4. Turn on or off “Hardware-accelerated GPU scheduling” option.
  5. Restart the system.

I just turned it off and fixed my game crashing problem with that, but now i have the world rotating… :smiley: so ive to choose between crashing games or rotating :crazy_face: :roll_eyes: :rofl:

Hi mckay1717,

Have your problem:crashing games or rotaing been solved?
If not , you can make a ticket for help in helpdesk.


still have this problem, i will post a video later, upload it atm

so here:

at 4:47 to 4:50min it happent and many more times in the video

EDIT: in Pistol whip it was the wrong setting in obs while streaming (normaly i downscale my 4k picture into 1080p, but now i didnt, the setting was complete on 4k… after set it to stream downscale in 1080p again, it was fine again)… wtf xD but why does obs effect this issue mhhh

I just saw the pitool status at that moment when it happens

It says not tracked when it happens… so there is something wrong with the lighthouse sensors?

I’ve had this problem, with a non-VR game. Make sure that you don’t have a joystick plugged in (if you’re not using it). Sometimes an unintended joystick input can be enabled.

It looks like something it taking over your USB on your pc in an exclusive mode for brief intervals. Assuming you have more than 1 LH for tracking to get no data from both at the same time organically is highly unlikely. I would investigate background windows tasks and I would also rotate the usb ports that are used. You could also install a clean copy of windows on it’s own SSD to see if the issue persists - I bet 99% chance the issue would no longer appear.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.